Jump to content
Sign in to follow this  
draven

Boxes not be displayed on the search page

Recommended Posts

draven    0
draven

Hi,

 

I use PageLines in the most current version plus the Transparency Theme. I use three boxes in the header, which works beautifully on all sides, except the search page. There only the following message displayed:

 

 

Boxes 
Add Box Posts To Activate. Add Posts ?

 

As on all other pages, the boxes are defined. I also checked the settings several times and everything is set so that it should work. At least it does for all other pages, unfortunately not in the search. What am I doing wrong? Or is this a bug or a feature?

 

See an example of the three boxes working:

http://www.dravenstales.ch

 

And here a search page where it unfortunately does not work:

http://www.dravenstales.ch/?s=test

 

I am grateful for any help and thank you in advance for your effort.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi

 

You can set the boxes for the special page (search results) via Pagelines > Page Options > Search Results. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven
Hi Martin,
 
thanks for your answer, this is already set as described by you.... Unfortunately, the boxes will not show up anyway.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Could you post a screenshot of your Search Results setting page? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Ok thanks - and you don't have boxes hidden (tick in 'hide boxes' field) in the Page setup tab? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven

No problem, thank you for your help! And no, the boxes are not hidden...

 

All the settings should be such that the boxes should be displayed, I have checked the settings surely 10 times... But unfortunately, the boxes are not shown.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok - very strange. Could you create a logon for your site with admin privileges and send the credentials to hello@pagelines.com and i will log on and take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven

Yes, its realy strange...

 

Thanks for your efforts, you should have received an email...

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Yes i got the email and have had a look. Everything is in order. Maybe a conflict with one of the many plugins you are using.

 

Could you try deactivating all non-pagelines plugins and see if the boxes show up this way? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven

Ok, I deactiveate your account again and will try this when I have more time and tell as soon as possible again the results.... 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok - please let us know how you get on 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven

Certainly, I'm curious myself what the problem is and I will gladly share the results here ...

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok thanks - looking forward to it :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
draven    0
draven

I've found the problem and it seems that the plugin Transposh is responsible for this behavior...

 

I've worked for another case with the support of this plugin. At that time, they could solve the problem quickly and efficiently. Now I have contacted the support from Transposh and hope they can solve this problem too. I'll keep you informed....

Share this post


Link to post
Share on other sites
draven    0
draven

Now we have found a workaround, till the problem is solved in the plugin. On the transposh settings the following option should be deactivated:

 

Allow search of translated languages (and the original language)

 

Now everything works fine :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×