Jump to content
Sign in to follow this  
travistsickle

error on backend.

Recommended Posts

travistsickle

Getting this error while in the backend. Can't seem to figure out what to do.  I tried completely removing pagelines and uploading again but that doesn't fix this error.

 


Warning: require_once(/home/sickle6/public_html/sicklehunterblog.com/wp-content/themes/pagelines/admin/class.ui.color.php) [function.require-once]: failed to open stream: No such file or directory in /home/sickle6/public_html/sicklehunterblog.com/wp-content/themes/pagelines/admin/init.admin.php on line 34

Fatal error: require_once() [function.require]: Failed opening required '/home/sickle6/public_html/sicklehunterblog.com/wp-content/themes/pagelines/admin/class.ui.color.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/sickle6/public_html/sicklehunterblog.com/wp-content/themes/pagelines/admin/init.admin.php on line 34

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you do and provide the following please.

 

Once we have the above, information we will be able to investigate further.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
travistsickle

where do find the pagelines debug mode?

Share this post


Link to post
Share on other sites
travistsickle

I found the pagelines debug mode...and it's checked already.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you also provide your PHPinfo and check to see if WP_Debug is set to "true" please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
travistsickle

where do I see if WP_debug is set to "true"?

Share this post


Link to post
Share on other sites
Rob

Hi Travis,

 

I'm not sure what Danny hoped to find, but it simply looks like there may be either a plugin conflict or, if you recently updated, the update did not complete properly.

 

Can you tell me if you've done the most recent update?  Did the error occur after or before?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
travistsickle

All plugins are currently disabled.  I moved my site from another server where everything worked fine.  

 

I updated wordpress and page lines however, that doesnt seem to be an issue b/c I did everything over again and it still throws an error before and after I update.

 

I can't switch to another theme unless I do it manually but I was having trouble doing that, not totally familiar with that process.

 

I even tried to overwrite those two files from a fresh copy through my FTP but that didn't do anything either.

Share this post


Link to post
Share on other sites
Rob

I'm honestly not sure, based on what you're saying, about a cause or solution. I can flag this for Danny's attention in the morning, or our developers, though I think Danny's in first.  By any chance had you renamed any folders?

 

My recommendation was going to be to reinstall PageLines via FTP, uploading the entire product, in place of the current one. I'm not sure if that's the best solution now.

 

Just in case this is a permalinks error, could you go to Dashboard > Settings > Permalinks and save without changing anything? This sometimes clears up errors where links are disorganized following migrations.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
travistsickle

okay I did.  I just when there and clicked "save".  

 

Here is what is showed at the top...

 

 

You should update your .htaccess now.

 

Share this post


Link to post
Share on other sites
travistsickle

And still throws the same errors...

Share this post


Link to post
Share on other sites
Rob

That message means that your .htaccess file isn't writable by WordPress.  Probably the result of the migration.  Contact your hosting company to make sure the file's permissions and ownership are correct.  Such things can happen with file transfers. It should be 777.

 

Even though the save process went through, since it did not update .htaccess, the updated permalinks weren't actually updated.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
travistsickle

okay i just did and i see what you are talking about somewhat... the pagelines folder says 755 so i checked off the write options and it's 777.... the .htaccess says 0444 should I change that to 777 as well?

 

Which other files should read 777? all of them?

 

thanks.

Share this post


Link to post
Share on other sites
travistsickle

okay i did it to the .htaccess and get this below...so that looks good...but still getting those other errors.

 

 

 

Permalink structure updated.

 

Share this post


Link to post
Share on other sites
Rob

No, the only one that I recommended changing was .htaccess.  I don't recommend having the PageLines folder set to 777.

 

Where did you put the PageLines folder?

 

The .htaccess file should be in the root (the public_html or ht_docs or html) section, where WordPress is located. The PageLines folder is supposed to be in wp-content/themes/. Is that your setup?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
travistsickle

okay, I figured out how to switch the theme to default. and then I was able to delete and reinstall pagelines... seems to have worked.  so no errors for now.

 

I activated all plugins at once and that gave an error and then i disabled all and activated one by one. and have no errors with all active.  strange. but hopefully it's good now.

 

Thanks for the help!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×