Jump to content
gilbertorey

Page Options page is not pulling up

Recommended Posts

gilbertorey    0
gilbertorey

Hello, 

 

The Page Options page is not loading up. I have deactivated and removed all non-pagelines plugins and at one point all plugins. I have also called the hosting service to remove the mod_security on wp-admin as suggested on this post for 404 page that comes up.

 

But they denied my request, either way my situation more closely resembles the problem described in this post as I do not receive 404  but just a blank page.

 

is there any other way to get this running besides changing hosts for my client?

 

 

Thanks

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Would it be possible for you to provide a link to the site in question and also enable PageLines Debug mode please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

This could be a simple issue requiring only a rather routine reinstallation of PageLines. Do you have FTP access?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

I can set it up. I have reinstalled but not via FTP. I'll try and let you know.

 

Any further suggestions in reinstalling Pagelines?

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

Just did the reinstallation and still no success. Any other ideas?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Download the latest version from your launchpad account after logging in here: http://www.pagelines.com/launchpad/member.php

 

Unzip the zip file to your desktop.  You'll find a pagelines folder there.

 

FTP to your site to wp-content/themes and you'll find a pagelines folder there too.  Delete it.  Any custom code or settings will be stored in the database, so this is a safe move.

 

Now simply replace the one deleted with the pagelines folder on your desktop via the FTP. Once completed, go to your Admin Dashboard, as normal, and you should see Dashboard > PageLines > Page Options. Let us know how this goes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

That is exactly what I did and still doesn't pull up the 'Page Options'

Share this post


Link to post
Share on other sites
Rob    547
Rob

I know you've also said you've deactivated your plugins.  Do you have a cache plugin?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Could you deactivate the plugins again in that case, and let me see the site with them deactivated? Let me know when they're all deactivated.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

All plugins are currently deactivated

Share this post


Link to post
Share on other sites
Rob    547
Rob

Is the Page Options tab back yet?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

The tab is there has always been. But it pulls up a blank page when clicked on.

Still can't access it.

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm going to beg your patience as I ask one of our developers to look into this.

 

Could you create a new Administrator level user ID and password and mail them to robert@pagelines.com? I'll forward this to my colleague who is expected in tomorrow morning.

 

Many apologies for this and for the delays.  I'm just unclear why it's happening.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

Thanks for looking into this. Email has been sent. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

The issue is you have changed the name of the PageLines folder from pagelines to 2.4.1. This is most certainly the cause of the problem, you can not change the pagelines folder name to something custom, it has to be pagelines inorder for PageLines to work. I'm surprised you haven't encountered any other errors.

 

Therefore, installed PageLines Framework again and make sure the directory file structure looks like this:

 

wp-content/themes/pagelines/    <==== This is Correct

 

wp-content/themes/2.4.1./          <==== This is Incorrect


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

Hi Danny, 

 

Changed it from 2.4.1 to pagelines and still cant get page options to pull up.

 

FYI, I've changed the folder name to the last 10-15 sites I've made and have never had a problem.

 

The only difference this time that I can note is the use of 1and1.com as the host where I normally build my sites off of Media Temple. Either way I wouldn't think this would matter, but it's the only noted difference I can make from any other site I've made before. 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Danny's quite correct, that the folder name must be pagelines and must not be changed.  It endangers the integrity of the site and will cause problems. 

 

We don't support such changes either.  1 and 1 may have some settings for your server beyond our control or knowledge that the folder name change triggered.

 

Perhaps updating your permalinks will fix this.  Go to Dashboard > Settings > Permalinks and Save without changing anything. This restores most links. I'm not sure it will fix this issue though.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gilbertorey    0
gilbertorey

I will begin doing that then.

 

I've tried updating the permalinks and still can't get it to work though. If there's nothing else we can do to fix this, I'll move my client's site to my server.

 

Let me know and thanks for all your help.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I would advise moving the site over to your server and see what happens. There was a post a little while back regarding a recent change at 1 and 1 which caused the client no end of problems, similar with the administration pages.

 

http://www.pagelines.com/forum/topic/25746-framework-24-and-php-54-problems/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×