Jump to content

Huge space between post title and post body (screenshot)

Recommended Posts


Not sure what went wrong here, but there's a huge space between the post title and the body, in every single post and page. It's weird. I have before and after picture.


This is before: http://kareemtaylor.com/wp-content/uploads/2013/03/BEFORE.png

This is after: http://kareemtaylor.com/wp-content/uploads/2013/03/AFTER.png


I made a Pagelines edit and not sure where the change occurred. 

Thank you for your help.



Share this post

Link to post
Share on other sites

The space is coming from the FB Social Plugin. Can you please deactivate the Sharebar in Drag & Drop and see if to goes away?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post

Link to post
Share on other sites

Completed. The space is still there.

Share this post

Link to post
Share on other sites

It was indeed a bug in the FB Social Plugin, and not the Sharebar. I deactivated the FBSPI and the space was removed. Problem solved. Thank you.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh+
       The ProPricing plugin does not seam to render shortcodes.

      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?