Jump to content
reidthis

Why does my page look like crap in Internet Explorer

Recommended Posts

James B    436
James B

Hi there, i don't have IE so if you could take a screenshot of what you see.

 

Also let us know which version of IE you're using to view the site. IE 8 unfortunately doesn't like css3 so it won't render items like the navbar correctly, or anything with a border-radius, gradients etc.

 

Also if viewing in a higher edition of IE make sure you're not viewing in compatibility mode.

 

http://windows.microsoft.com/en-GB/internet-explorer/use-compatibility-view


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
reidthis    0
reidthis

Here is a screen shot. I am using IE 9, and the compatibility option does not show up. It is not reading the css for the image on the left, and the main links in center are green!!!

 

post-46928-0-78389000-1363269279_thumb.p

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi There - would you mind attaching the screenshot please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
reidthis    0
reidthis

There is a screen shot in the former post. Can you not see it?

Share this post


Link to post
Share on other sites
James B    436
James B

I can see the image but its the same size as the thumbnail so it's difficult to see whats going on inside the page.

 

IE doesn't like resizing images, so you'll be best off resizing the image outside of wordpress using an image editor to the correct size before uploading it so it displays at the correct size across all browsers.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×