Jump to content
iems

columns off in mobile view only

Recommended Posts

iems    1
iems

Favor please? Can you look at this site in mobile view (www . ccbsi . com) and tell me if something looks off to you? In my android phone, the columns in subsequent horizontal sections are not lined up with the section above it as opposed to being page width? Please view in mobile and you'll see what I mean. How can I fix please? Do I need to ad a "clear" or something? What do I need to add and where (I need specifics, sorry). Again, looks ok in all browsers except in mobile. Confused. Thank you in advance for your time.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there

 

On my iphone it looks fine - http://screencast.com/t/X2uwN8BlqCm4

 

Have you tried clearing the cache on the phone to see if anything changes. Take a screenshot if possible so we can see what's happening.

 

Depending on how it is aligning, you might need to use some browser specific css to get it to align better, we have a plugin you can download - http://www.pagelines.com/store/plugins/browser-css/

 

There's instructions on how to add the css here - http://support.pagelines.me/docs/plugins/browser-specific-css/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

Thank you for the reply. I have an android (S3). Tried the clear cache and it did not work. Not sure how to attach a screenshot here. I'll try the plugin.

Share this post


Link to post
Share on other sites
James B    436
James B

A co-worker has just check in firefox and ie for android and says its coming up fine from what they can see. Which browser are you using on your phone?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

The internal IE browser (I have a Galaxy S3) sorry - having trouble finding where to add a screenshot :mellow:

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, you can upload your image to something like imgur (http://imgur.com/) and then paste the link in here.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

Mmmm, you said you viewed on android phone in IE and it's showing ok? Can I just email you the screenshot of what I am seeing?

Edited by iems (see edit history)

Share this post


Link to post
Share on other sites
James B    436
James B

hmmm ok, that's strange as not appearing like that on a colleagues android phone. Check to see if there's an update for the browser maybe?

 

You could another layout option (your site is fixed at the moment by the looks of it) try switching to a responsive layout to see if this resolves the content section width or has any alternate effect.

 

Otherwise it's going to have to be a browser specific css solution, tweaking the code inside the mobile version of the site to make the #content section go full width.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

Browser specific css. Sounds like a hassle for a non-developer. I'll see what I can pull off.

Share this post


Link to post
Share on other sites
James B    436
James B

Ok, keep us posted


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×