Jump to content
pixelsrzen

images stacking up, running insanely fast

Recommended Posts

pixelsrzen    1
pixelsrzen

Aleksander,

I'm experiencing some trouble with BeefySlider on my site.

Please visit http://stuarttwagner.com/annualshow/ and http://stuarttwagner.com/about/

On first load, the images don't form the slider properly. They stack up and then appear to load insanely fast. If the visitor reloads the page, everything calms down and the images behave 'normally'

Also, I've been unable to get the slider to support more than 10 images, not 20 as is stated on the pagelines.com site.

Can you help?

Thank you,

Jim.
 

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Hi Jim.

 

I havn't seen this before, and I have no idea why it is acting like this for you.

It is going to be a shot in the wild to get it fixed as there is no js errors or anything in it.

I found the 20 images bug, so I made an update for you, and hopefully I got that loading bug as well.

Let me know how it is after your update!

Kind regards,

 

Aleksander

Share this post


Link to post
Share on other sites
pixelsrzen    1
pixelsrzen

Thank you kindly for the update!

 

I think the 'insanely fast loading' was related to using a site caching plug-in. I turned it off, and now the slider loads much better. It still tries to load the second image below the first, but on loading the third, everything gets settled and runs OK.

 

I will try to configure more images later today and report back.

 

Thank you!

  • Like 1

Share this post


Link to post
Share on other sites
helvetik_a    0
helvetik_a

Hi Aleksander,

I have the same problem. How i can fix this? I would like also to put a background texture as in your site. How to do this?

 

Thx for your reply

 

Corina

 

http://wp.tanzprojekte.ch/wordpress/home/

Share this post


Link to post
Share on other sites
helvetik_a    0
helvetik_a

Hi Aleksander,

I saw also that the slider does not working on the IOS device....

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Hi Corina,

As you can read it is caused by a caching plugin - on my site I use W3 Total Cache - which is working fine. Try that instead of what you are using now.

The texture is done with this LESS code:



#beefy {
    -moz-box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    -webkit-box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    background-image: url('http://YOURTEXTUREURL.com/texture.png');
}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Khepri
      By Khepri
      Hey Aleksander or anyone else who knows. Is there a problem with Beefy Slider Sliding in Safari? It seems to work well in Chrome and Firefox but in Safari it just sits there STATIC. Suggestions? Or did I simply miss something. (Totally possible) Thanks for your help in advance.
×