Jump to content
Sign in to follow this  
tem_web8393

Bought Tabber, now what?

Recommended Posts

tem_web8393    0
tem_web8393

I downloaded a folder full of files - how do I get it into my site admin so I can start working with it?  Thanks

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Instead of typing infinitely I'll point you to this link:

 

http://www.pagelines.com/wiki/How_to_Use_the_PageLines_Store


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
tem_web8393    0
tem_web8393

Thanks - I found that late last night.  It was sitting in a list on the store with an "Install" button rather than a "purchase" button.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • charrabennett
      By charrabennett
      First when I installed this I got a fatal error
      Then I refreshed Pagelines and got another entire set of errors (see attached screenshot)
      then I refreshed again and got a smaller set of errors. (see attached 2)
       
      Rather than explain the errors I took screenshots for you.
       
      Your advice oh great one.
       
       
    • dreamsight
      By dreamsight+
      Hi Nick, my knowledge in css is enough to get me by but every now and then i hit a wall - this time it's the blue hover color on the tabs? I've got everything in the tabber looking how i want through the CSS but can't seem to change the hover color (blue), look forward to hearing back!
    • erin-wsk
      By erin-wsk
      I use this section quite a few places and all my sites, the first tab/page is open on loading. That is currently not happening on my site. I've tried disabling plug-ins and it's still not helping. Any thoughts/help? Thanks!
    • glynt
      By glynt
      HI all,
       
      I have made a hideous mistake.... I noticed a new version of a section that I have (tabber) so I downloaded it.  I tried to upload the new version and received the message that the folder already existed.  So I deleted the folder through my FTP and I uploaded it again.  This time I got the message that it had installed correctly but it is not available in my 'your added sections' and is not working on my site.  I've tried 'refresh store' and I've refreshed my cache but it is not there...
       
      Can anyone help me get it back??
       
      Thanks,
       
       
       
      Glyn
       
      (pagelines framework 2.4.1)
×