Jump to content
carlton

Features/YouTube Video Height Problems

Recommended Posts

Danny    1,327
Danny

Hi,

 

You're currently using Platform Pro version 1.5.0, try updating the latest version and see if this resolves your issue.

 

If it doesn't then please either enable the feature on your site or take screenshots of the issue, also provide the code you're using to add the video to your feature.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
carlton    3
carlton

Thanks for replying, Danny.

See screenshot of my Themes area.

I am supposed to activate PageLines Framework under Available Themes, correct?

This won't throw my site's customizations out of whack??

 

Thanks

 

 

post-48681-0-77528600-1362365299_thumb.p

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Your clients website is using our legacy theme called Platform Pro, you're now talking about PageLines Framework. Platform Pro and PageLines Framework are two separate themes. Therefore, like enabling any new theme, your site will take on the layout and style of that theme. When I said to update to the latest version I was referring to the latest version of Platform Pro, which is 1.6.0, updating may have fixed your issue.

 

So if you were to enable PageLines Framework, then your clients website will take on the default layout and style of PageLines Framework.

 

However, anything that can be designed in Platform Pro can be recreated in PageLines Framework. PageLines Framework is has many features, options and functionality that is simply not possible in Platform Pro. Therefore, I recommend you use PageLines Framework for your clients website.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
carlton    3
carlton

I made the upgrade, but unfortunately, the problem persists.

See attached screenshots.

I have tried using YouTube generated embed code in both the text area as well as the Feature Media HTML field, as well as an Embed Plus plug-in's generated code, and a variety of different height/width parameter manipulations.

 

Any help appreciated.

 

<embed src="

" width="400" height="400"></embed>

post-48681-0-10010400-1362429304_thumb.j

Share this post


Link to post
Share on other sites
carlton    3
carlton

Here are more to-no-avail code variations I used (Note: YT video is here:

)

 

[embed width="500" height="400"]http://www.youtube.com/watch?v=JpIqPa_eck0[/embed]. 
 
[embedplusvideo height="490" width="823" standard="http://www.youtube.com/watch?v=JpIqPa_eck0?fs=1&hd=1" vars="ytid=JpIqPa_eck0&width=823&height=490&start=&stop=&rs=w&hd=1&autoplay=1&react=1&chapters=&amp;notes=" id="ep6579" /]
 
<iframe width="560" height="315" src="http://www.youtube.com/embed/JpIqPa_eck0" frameborder="0" allowfullscreen></iframe>

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

For the feature slider you should be using old embed code, such as below:

<object width="560" height="315"><param name="movie" value="http://www.youtube.com/watch?v=JpIqPa_eck0?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/watch?v=JpIqPa_eck0?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

This code is found on YouTube.  Click Share, then Embed, then make sure you have Use Old Embed Code checked.

 

You can also select a custom size, allowing you to fill the area of the slide. YouTube allows you to set the dimensions, then places them in the code for you to copy and paste.

 

Please also make sure you are not using aspect ratio for the height of the slides.

 

PageLines Framework also has a number of other sliders available in the Store, some of which handle videos a bit better.  Additionally, there's our shortcode options (not in a slider) found here:  http://demo.pagelines.me/tools/

 

Also, since you're converting from PlatformPro to Framework, I'd advise checking the compatibility of your plugins with the current version of WordPress.

 

I hope this helps!

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
carlton    3
carlton

Rob,

Thanks, but it's still showing up with too much "black space" see attached.

Happy to have you log-in.

 

EDITED to REMOVE RESTRICTED CONTENT

Share this post


Link to post
Share on other sites
carlton    3
carlton

Okay, I tried the "responsive" shortcode to no avail.

Someone tell me what to do to fix this, please.

It seems to be a somehwat ubiquitous PageLines issue after searching Google and the forums.

Frustrating. Almost a dealbreaker at this point.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Carlton,

 

Please don't post login information in a public arena like this. It's not a good idea as this forum is searchable on Google, and that's a clear path to being hacked.

 

This could be a plugin conflict. I apologize, but if you'd like me to take a look, please email both the login info, and the details of how you're setting this video up on the page (and which page it's in). I will happily get in and take a look for you. My email is robert@pagelines.com


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
carlton    3
carlton

Hello,

Could someone direct me to the slider recommendation (in the store) mentioned above?

Share this post


Link to post
Share on other sites
catrina    103
catrina

The slider being recommended is most likely Features slider, which isn't a section available in the store because it's a free default section in PageLines Framework.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • crose
      By crose+
      Hi,
      I am using the Canvas Area section at the top of my site. I have a video playing in the background, which works really well on desktop. But on mobile video doesn't play without user interaction, so I have a static image in place as an alternate image. However when viewed on a mobile device there is now a play button over the static image that does nothing. This didn't use to happen so I imaging it is due to an upgrade. But this is really bad UX. Is there a way to remove it?
      Here is the site:
      http://gator4088.hostgator.com/~asif/
      Thanks in advance.
      Chuck
    • Matt C.
      By Matt C.+
      Hi,
      So I used to use the Video Background extension that was offered here on pagelines, but until recently it continued to function.  Yesterday however it ceased to work and since it has been removed and no longer supported I've been forced to find a new way to show the youtube video that used to be on my background.
      I know that there is the option to upload videos for background, needing both an mp4 and ogv version.  However, since this is a youtube video I don't have any source files to upload.
      I have since turned to using the mb.YTPlayer wordpress plugin.  It seems to be working just fine on its part, as you can see a sliver of it playing just below my footer.  My issue though it that it doesn't show up behind my main body content.  Now it was my understanding that the backgrounds were defaulted to transparent in DMS2 and that this shouldn't be happening.  I've tried several CSS transparency codes to no avail, so my question is how am I able to get the video that is showing up right beneath the footer in other areas?  Either on a section by section basis or for the entire body?
      http://udforu.com
      Thanks!
×