Jump to content
Sign in to follow this  
joshuamountolympusawardscom

WhiteHouse Pro Update Caused Problems

Recommended Posts

joshuamountolympusawardscom

I upgraded to the newest version of Wordpress, redownloaded WhiteHouse Pro to make sure everything was compatible and now, my "related posts" are appearing not only in the regular spot but in the HEADER of each page, shoving the actual page down. I really like the WhiteHouse Pro Theme and don't want to have to change it but I can't figure out why this is happening. Disabling that plug-in isn't an option because it is responsible for a lot of page views. Please help! You can see the error on the individual blog posts pages such as here. How do I fix this?

Share this post


Link to post
Share on other sites
bryan-hadaway

It doesn't appear that the Related Posts plugin is currently enabled? Unfortunately it needs to be for us to inspect the problem. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×