Jump to content
miratrix

Replace RSS with feedburner URL

Recommended Posts

miratrix

Hi, I want to replace my RSS link with a feedburner RSS URL. What file do I edit?

Share this post


Link to post
Share on other sites
catrina

You'll need to edit the branding section file in the base theme. For further instructions: http://www.pagelines.com/wiki/How_to_Use_the_Base_Theme#Customize_Your_Site_Using_the_Base_Theme


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
miratrix

I hard coded it in. Did notice that when I updated the URL the image disappear. So I hard coded that in too. Ideally I don't want it hard coded in. How would you suggest I do it otherwise?

Share this post


Link to post
Share on other sites
James B

Have you seen Simon's filter option above (as opposed to hard coding in the url by editing the branding section).


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Holly McCaig

I was redirected over to this post by James B (thanks btw).
 
I am trying to do the same thing. My feed keeps redirecting to the wrong one.

(My original post with my links/details): http://www.pagelines.com/forum/topic/26104-rss-assistance/#entry152117)

 

But I noticed when I go to the pagelines-customize/functions.php to add my code it states (inactive) at the top. Even though the plugin is active and pagelines-customize/pagelines-customize.php shows (active). I pasted it in anyway, but thinking that inactive thing might not be a good sign? Noticed that pagelines-customize/style.css (inactive) as well. How do I make those active?
 
After pasting my filter code in any way I'm still seeing that it's still redirecting to the incorrect feed.

 

Thanks for any help or direction.


Holly McCaig

Share this post


Link to post
Share on other sites
Danny

@Holly,

 

Can you provide the following please:

 

A screenshot of this inactive message for the plugin.

Enable PageLines Debug Mode and provide a link to the site in question. You can enable PageLines debug mode by going to PageLines > Site Options > Advanced.

Can you provide a screenshot of functions.php file where you have add the code.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Holly McCaig

Here is the screenshot - mind you, I have placed the code where you see it now, and at the bottom only because I wasn't quite sure. Neither resulted in anything.

Debug has been enabled.

 

60w.png


Holly McCaig

Share this post


Link to post
Share on other sites
Simon

Ignore that (inactive) thats just wordpress saying the file you are editing is not a wordpress plugin file and is therefore not active.

 

Its just a container for your code, and PageLines Framework includes your code at runtime.

  • Like 1

Share this post


Link to post
Share on other sites
Holly McCaig

Okay, makes me feel better.

 

I think my feed is finally working in a reader. YES! THANK YOU!!!!


Holly McCaig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×