Jump to content
franciscolarasirvent

transparent backgrounds

Recommended Posts

franciscolarasirvent    0
franciscolarasirvent

I Can't put a transparent content background even if I erase all the numbers at the box. Also I want to put the social icons grey as in the Live Demo. Can somenone help me how to do it? I'm a begginer in pagelines.

post-45318-0-80574500-1362099164_thumb.j

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister

Well, by default the backgorund color on all the browser are white even if your image is transparent if the page background is white the image will appears like is not transparent, maybe i can help you if you can show me the design you want to accomplish. 

 

About the social icons color, the icons use the color for the "Primary Text" setting ( See screenshot http://screencast.com/t/MBhAztQf ).

 

Best,

Enrique


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Please let us know if you still need assistance with this issue otherwise I will close the topic in 7 days. Thanks!


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • hhuhman
      By hhuhman
      I have installed the PageLines framework and the Simplicitate child theme -- and activated it. However, it's not appearing on my site and I don't see any options for it. Not sure at all what I'm doing incorrectly and greatly appreciate your help!
       
      P.S. Do you have any documentation for using this child theme? That way, I can hopefully avoid bugging you with future questions!
    • ashbybp
      By ashbybp
      Hello,
       
      I tried to use the 'sexy snips' code to center the navigation for simplicitate, a couple of plug-ins (now deleted) from wp, as well as other code found in the forums. alas, nothing has worked. 
       
      just to be clear, before i posted to the forums i deactivated all of my plugins. i tried the code in every one of the sections available (since i figured it was possible i put it in the wrong 'section'). so far, no love. 
       
      is anyone able to provide some simple code i can put in the 'custom code section' which might work with this theme to center the navigation? 
       
      oh, and while i'm on here (heheheh) is there any way to switch to very simple text navigation? the buttons for this theme are rather 'bulky'. if not, no worries. i'm more concerned about centering the nav in any case.
       
      by the way, everyone who's responded on these forums have been awesome. it's such a relief (and very refreshing) for those of us with no coding skills to be helped in such a friendly way. thanks again. :) 
       
      i'm so glad i bought this software. i was terrified i'd end up without support again. - let me know if you need a testimonial. 
       
      cheers,
      mary
    • ashbybp
      By ashbybp
      Using 2.4.3 Framework with the Simplicitate Theme. I removed this theme because there were other bugs in it, and I thought this might be one of them, but when I returned to the framework as theme the subnav still didn't show up. 
       
      I have double checked the parent and child pages were properly assigned, and have used several browsers to see if perhaps it was a Google Chrome issue. So far, the subnav doesn't show up in Chrome, Explorer, Firefox, or Opera. 
       
      Currently, the site can be viewed at http://ashbybp.com/wp. It is live, but not advertised as yet. When it goes live it will be at http://ashby-bp.com.
       
      I am the complete opposite of web-guru. I have no idea if any plug-in could affect this site and wouldn't know where to begin in terms of removing them to help. All I know is navigation is going to be seriously hampered until this is sorted. Any assistance would be very greatly appreciated.  
       
      Thank you.
    • cptnemo
      By cptnemo+
      Hi,
       
      Can´t get the Meny drop down to work properly. Take a look at http://minecrafttournament.net and you understand the problem. 
       
      Best regard´s and thanks for a great theme!
       
      Kristoffer
       
×