Jump to content
Sign in to follow this  
limelight

Mysterious blank image box on blog page

Recommended Posts

limelight

Hello, working on a client website and there is a mysterious image box showing up above the posts on this blog page: http://htchiro.com/doctors-journal/.  Shows up as a empty "line" in Firefox, but a big box in IE.  See attached for image.

 

I've gone as far as deleting the page and adding a new one...and it still happens.

 

Any help would be appreciated!  Thank you!!

post-17530-0-86429500-1362089672_thumb.j

Share this post


Link to post
Share on other sites
James B

Hi Limelight

 

On that page it's showing that you have a quickslider section in the layout but it doesn't have an image inside it (that or the image inside it is broken etc)

 

See http://screencast.com/t/5C7tiImY

 

To remove this go to Pagelines>drag and drop. Click on the 'content-area' section in the right hand layout image at the top of the page, it will highlight blue. Then scroll down and click on the blog template tab. Scroll down some more and you'll see in the active list on the left a section called 'quickslider', remove this from the template by sliding it into the right hand list.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
limelight

One word...AWESOME!!

 

Thank you so much!  I can stop pulling my hair out now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×