Jump to content
tinsky

Pageline Sections - Made a #2 of Quickslider and it seems to have made #2 of everything.

Recommended Posts

tinsky    3
tinsky

I watched the video on you tube about how to make a second section.  So I was really experimenting at the time and did this in the Drag and Drop section and made a 2nd section of Quickslider and it worked just like the video showed!

 

Went to bed, got up the next morning and went to do some more admin work on the site and when I know go to look at the Page options, Site Defaults looks fine with all the normal sections (no #2 for Quickslider).

 

But all the other page defaults (Blog down to 404)  now have #2's for every section and the originals defaults are missing except for Quickslider which is still there with Quickslider #2.

 

If I go to Drag & Drop the original sections show up but I can no longer hide as no options but I can still clone (haven't tried it though).

 

So I'm stuck using the default settings at the moment rather than having the freedom of being able to use the page options etc.

 

I've uploaded some screen shots for clarity in case what I've written doesn't make sense.

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Site Defaults will never show clones, so this is working as intended.

 

Also, regarding the issue where some default sections are not displaying but their clones are, can you remove these clones from the Blog template, then disable all non-PageLines plugins and try again. As I am unable to recreate your issue.

 

http://d.pr/i/aAao


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tinsky    3
tinsky

The clones don't appear when I view the template pages.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, when you say 'The clones don't appear when I view the template pages.' do you mean using templates defulat, 1-5 on static pages? If so can you try deactivating any third party plugins to see if this corrects. If not, zap us a screenshot of the drag and drop template for that template (default, 1-5) and the meta settings for the static page :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
tinsky    3
tinsky

Hi James, I wasn't referring to the default pages but rather the blog page where I originally made the single clone.  So I'm clear, we're talking about the drag and drop section now right?  I'll upload now the screen dumps I had prepared of that section for the blog pages and when I get back from picking up my daughter from school will make a screen capture of the default pages from the drag and drop section (if this is the place) for you but they all look the same.  (I can't seem to upload any more even though the files are small one is 66.X kb and it says I've exceeded the limit).  Can I email them to you or should I start a new strand?

Share this post


Link to post
Share on other sites
tinsky    3
tinsky

Oh just quickly - if its easier to go into an SQL table to show what's happened, I'm familiar with phpmyadmin for SQL

Share this post


Link to post
Share on other sites
James B    436
James B

Hi, you can keep on with this thread, no need to make a new one :-)

 

If you use imgur or jing you can paste the urls in for the screenshots and we can access from there.

 

Also go to Pagelines>site options>advance and check the debug tab for us.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
tinsky    3
tinsky

I'm still working on this issue.  When I fill in the default settings for the default page, it seems to bring back the original on the other pages and gets rid of the duplicate.  So spending remainder of my time doing that this afternoon.  I don't get a lot of uninterrupted time unless I stay up after midnight here, so sorry I haven't responded to your last post in a bit as I've been keeping normal sleeping patterns for the most part in the last month..

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

I apologise but I still not entirely sure what your issue is. In my reply above, the image shows that when I clone a section it appears in the Page Options > Blog Page. I am not sure but I think you may be slightly confused as to what Page Options is. 

Page Options allows you to configure sections via Site Defaults, as well as configure your special pages setup and sections. If you wish to configure a section on an individual post or page, you do this via the Posts or Pages PageLines Meta Settings.

 

However, if you're cloning sections on the Blog Template and these clones are not displaying like in my image above. Can you please disable all non-PageLines plugins and then do as James mentioned above and record the full issue with the free app called Jing please.

 

http://www.techsmith.com/jing.html


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • nandorj78
      By nandorj78+
      This discussion has appeared today on the Facebook User Group and we decided to have a vote to know what the users judge more important.
      Let me know which questions you want me to add to the poll.
    • chrisayers
      By chrisayers+
       
      Post Deleted...

×