Jump to content
bartok

Template Drag'n'drop Doesn't Save

Recommended Posts

bartok+    0
bartok

Hi,

When I try to add sections to Sidebar 1 using the drag'n'drop interface, the changes aren't saved. I've tried in three different browsers (cleared cache) and have deactivated all plugins with the same result. This problem just began occurring this afternoon. I am using the most current version of Pagelines. I am using the base theme. My site is http://dev.jamesbeach.com.

 

What am I doing wrong?

Thanks,
Grant

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

***Duplicate topic, therefore locked.***


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • ricard.beltran@cfar.se
      By ricard.beltran@cfar.se+
      I've the dms free version from wp and I don't mange to upload no files. I've try to change the logo and to upload jpg-files as background of the sections, but when I reload the page every thing is gone! How can I solve this? See attachment

    • FRevi
      By FRevi+
      It took me a long time to figure this out so I thought I'd share my experience. Maybe someone can verify or benefit.
       
      NextGen is a popular gallery plugin. With the Plus or Pro versions, which have features you need, there is a second plugin called NextGen Pro.
       
      With NextGen Pro activated, you can't add DMS sections, the DMS2 GUI just doesn't let you drag them. However, you can work with the sections that are already on the page.
       
      With NextGen Pro DE-activated, its functionality breaks but you can add sections (e.g., ones containing the galleries you're creating). 
       
      Bottom line, workflow is
      - leave the regular NextGen plugin activated
      - deactivate the NextGen Pro plugin to add DMS2 sections
      - reactivate the NextGen Pro plugin to configure your galleries and publish the site
       
      Hope this helps.
       
      -Frank
    • thesongchanneler
      By thesongchanneler
      Hello,
       
      I played with DMS last year, and half-completed a website, and now starting from scratch. Everything was going fairly smoothly, and then there started a couple glitches.
       
      I'm using google Chrome, and my website is DevoraKalma.com but I'm not sure that will help because there is hardly anything on there. I attached one screen shot. For this one: when I try to drag and drop a new item (like a nav bar or column) I either can't drag it at all, or the icon of the item will appear haphazardly on my layout somewhere and get "stuck" and can't be clicked on or altered, and then I have to reload the page.
       
      There is one more glitch, but I'll keep it to a separate question -- it's even weirder!
       
      My start up disk is almost full and I had to download google Chrome to work on the site, but... it was working just fine for like 8 hours, and then this started happening.
       
      Anything I can do?
       
      Thank You
      Devora
    • lroberts00
      By lroberts00
      I think my client may have done something to mess with the pagelines settings of their site.  Specifically the drag and drop feature, the heading will not let me drag other elements on top, only side to side.
       
      www.fbcjaspertx.com
       
       
      Can I email you credentials?
    • jharri74
      By jharri74+
      Hello,
       
      Like a lot of people, I have built my wordpress (version 4) website in it's own folder. Not the top level of the hosting server.
       
      The domain was still pointing to the old website also in it's own folder. While i was building the the new website, the IP address/folder(http://s446863904.onlinehome.us/WP) was pointing to the website i was building. I eventually pointed the domain (http://envymeremy.com) here.
       
      Thats when things got a little screwed up. Especially when I made the change in wordpress general settings.
       
      WordPress Address (URL): http://s446863904.onlinehome.us/WP
      Site Address (URL): http://envymeremy.com(formerly the same as above)
       
      So after fixing the 505 and 404 issues (editing the .htaccess file in top level of this website) that now follow changing the url, the first thing i noticed was that the fonts weren't embedding.
       
      In my child theme's css file, i had to change:
       
      @import url("../dms/style.css");
      @import url("fonts/stylesheet.css");
       
      TO:
       
      @import url("../dms/style.css");
      @import url('http://envymeremy.com/wp-content/themes/jayharry_theme-child/fonts/stylesheet.css');
       
      The pagelines font/symbols  for dropdown and slider arrows aren't loading.

       
      So now whats happening is, when I launch the dms editor, it goes to a page that "does not exist". I'm thinking thats because the homepage was http://s446863904.onlinehome.us/WPand is now http://envymeremy.com/.
       
      When i click on the links in the navigation (Home, about us, etc), it takes me to the page, but I don't get the dms editor with options to add anything, edit the sections or anything. Just the page as i would see it if i were not logged into wordpress.
       
      I'm using:
      wordpress 4
      DMS 2 with a child theme
      hosting: 1and1.com plan: 1&1 Unlimited
       
       
       
       
       
       
×