Jump to content
revoltoid

Content hidden on Blog Page

Recommended Posts

revoltoid    1
revoltoid

Hi,

 

I am not sure what I am missing, can be a simple check box somewhere, but;

 

The content (not the posts) on my blog page is not showing up. I have checked the following settings:

 

 

 

1. page options>blog page>page setup>individual page section control>template> 'hide content' is not checked


2. drag and drop>template setup>page templates>blog>active sections>'content' is present


3. on actual blog page: edit page>page lines meta settings>page setup>individual page section control>template>'hide content' is not checked

 


What else do I need to set to get the content appear above the blog posts?

 

Thanks,

 

Istvan

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Istvan

 

Make sure that 'postloop' is active in the 'content-area' within the blog template. Both content section and postloop section are required in the template to display the posts.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
revoltoid    1
revoltoid

Thank you James,

The posts display fine, it is a bit of a content/text/ that I would like to display above the posts, if that is possible?

I thought if I add a bit of a text for the page as a content like for any other pages, that will be displayed first above/before the post excerpts on the top of the blog page. Is this not the case?

Thanks

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there

 

I see, yeah on the blog template the content area where you place the text in a standard page is replaced with the posts so you can't have both.

 

However, if you download the 'contentbox' section, which is a free section from the pagelines store, this will act as a second text container. Once installed you can place this into the blog template in the drag and drop above the 'content' section and enter the text you want in Pagelines>page options>blog page>contentbox, this will then appear in the desired area.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
revoltoid    1
revoltoid

Hi James,

 

Thank you, I suspected that this was the case but wasn't sure. I can follow the contentbox way no problem.

 

Thanks again,

 

Istvan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • fpcas9431
      By fpcas9431
      This may qualify as a dumb question: However.
       
      I am trying to move 4 content pages which are now linked to a Parent Page (See site, Collaberate Tab)
       
      I would like to move these pages in so that users will be able to link to them from Boxes section on Collaberate Tab itself, not from drop down.
       
      No matter what I do everytime I create a new page it shows in NavBar. If I assign it a "Parent" then it shows in NavBar under the parent. I understand all this. What I do not understand is how to create a page of content (or more) which are linked from content inside a page and not in drop down.
       
      I have scanned and read all the material I can find and nothing seems to tell me how to create a page, archive it &/or save it and then simply link to it once done from a content page.
       
      Is there not a simple way to do this?
       
      In Short: Create new page of content, and it links from a page of my menu bar via hyper link but doesn't show up in NavBar?
       
      Site is: http://newsite.thetradinglab.com
       
      BEst
       
      F
       
×