Jump to content
Sign in to follow this  
kirkpatrick

Slider & Twitter/RSS Icon Issues Since Upgrading to WP 3.5.1

Recommended Posts

kirkpatrick    0
kirkpatrick

Hello, 

 

I updated to WordPress version 3.5.1 last night, and now I'm having some issues with slider images not appearing and the RSS/Twitter icons in the header appearing as text rather than icons. (Screenshot attached). 

 

This occurs on the home page and the main blog page in Chrome/Firefox/Safari, but sometimes clears up after refreshing. 

 

Also, all of our 24 content categories disappeared momentarily this morning, and I'm wondering if this is a related issue. (Screenshot attached)

 

Any feedback would be appreciated. 

 

Regards, 

 

Patrick
 

post-27055-0-43571800-1361908820_thumb.j

post-27055-0-02314400-1361908997_thumb.j

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I would imagine its either a plugin conflict or maybe the permalinks needed to be refreshed. Did you update any plugins since this happened? It seems to have resolved itself now, slider images and categories are displaying when i look at your site.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • dawsonbarber
      By dawsonbarber+
      Scratch this topic: the usual way does work. I think I need sleep.
       
      (Couldn't prefix the topic with iblogpro6 because it's not in the topic prefix dropdown).
       
      Anyway, I've tried the usual way, with Danny's Skeleton theme, but it's not working.
       
      Could someone let me know what I need to do?
       
      Thanks
       
      Dawson
    • darcythe2nd
      By darcythe2nd
      I don't want to keep the pagelines, html5, or css3 icons in the solid footer. I don't see how to get rid of them. They're there even if I leave the website address blank. How to get rid of them??
    • darcythe2nd
      By darcythe2nd
      I installed this but am unable to find where I can change the color of the solidfooter to anything other than the original white! Please help!
    • hypman
      By hypman
      Hi
       
      I thought i had installed this properly a few days ago but now im not sure as i ve seen 2 versions of frameowrk in my themes. (see image)
       
      if i activate the multi coloured fromawork theme i see no error messages, but when i activate the other framework theme i see this again:
       
      Install Error!
      PageLines Framework must be installed in a folder called 'pagelines' to work with child themes and extensions.

      Current path: /home/stopsmok/public_html/ripley-hypnotherapy.co.uk/wp-content/themes/PageLines
       
       
      Will the ilblog not run correctly if i ignore this? i cant see nay issues with the theme?
       
      thanks
       
      ps the site is ripley-hypnotherapy.co.uk
    • hypman
      By hypman
      Hi guys
       
      Ive just installed framework then i added iblog pro 5 and the site seems ok but i ve got an error message:
       
      Install Error! PageLines Framework must be installed in a folder called 'pagelines' to work with child themes and extensions.

      Current path: /home/warringt/public_html/wp-content/themes/PageLines-Framework-master
       
       
      Im not sure how to correct this, but as i say the site looks ok anyway
       
      waringtoncycles.com
       
      Any ideas? ive read a little but im still confused lol
×