Jump to content
Sign in to follow this  
steelmayhem

content population order on home page

Recommended Posts

steelmayhem    1
steelmayhem

I inserted a non pagelines shortcode on home page after all content, however, its shwoing up after the slider. how can I fix this?

 

http://seofordoctors.net (its the motorcycle gallery being shown thats the short code) 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Looking at the style added by the shortcode I'm seeing this:

#content {
margin: 0 auto !important;
width: 97% !important;
} 

That's essentially forcing the shortcode's results move to the top of the content area.  The slider is taking precedence, but it's clear this is a conflict.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

So you have a shortcode for the gallery which you're placing into the content entry field below all the other content, but its riding up to the top of the content section when displayed on the page? Is that correct? Are the items below it in the content section also or in other sections?

 

You could try putting the shortcode inside a free section called 'contentbox', you can get this from the store. This section can be placed into the required position in the drag and drop and should stop the gallery from moving.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
steelmayhem    1
steelmayhem

The shortcode is my own not from the theme.  I can try your suggestion and see if it will help.

Share this post


Link to post
Share on other sites
James B    436
James B

Ok, keep us posted :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

Excellent, glad that worked for you :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×