Jump to content
Sign in to follow this  
frankypinklestone

Text Widgets In Footer inherit indent and an extra return.

Recommended Posts

frankypinklestone

If I use a Text Widget, extra green space appears between the header and the body text regardless of whether "Automatically add paragraphs" is checked or not. This means the start point for the main copy is a below that for automatic widgets such as Links or Custom Menu. See: www.credtiquote.org The main copy is also indented. Any ideas on how to kill off both of these characteristics so the footer is uniform?

Share this post


Link to post
Share on other sites
bryan-hadaway

Are you wrapping them with `

` tags? If so, remove. Thanks, Bryan

Share this post


Link to post
Share on other sites
frankypinklestone

Thanks again, but no, although I have tried all variations I can think of (i.e. <p> tags, no <p> tags, "Automatically add paragraphs" checked and unchecked etc) Currently the 'first' columns code looks like this. pagelines.jpg 2nd column is the same, 3rd column (Copyright) is the same but with no HTML at all as it is a single paragraph. Footer (minus the red guides) looks like this: pagelines2.jpg Any other ideas? Ta, Mick

Share this post


Link to post
Share on other sites
cmunns

Mick, The link to your site didn't work, can you double check that so I can take a look? Thanks

Share this post


Link to post
Share on other sites
frankypinklestone

Sorry mate, fat fingers. The site is: http://www.creditquote.org/ FYI.. I cleared out all of my custom CSS code (loaded via theme options, still no joy. Also, if I remove all the widgets, the default text and links line up fine. Cheers, Mick

Share this post


Link to post
Share on other sites
bryan-hadaway

Okay, I found the culprit: ` .textwidget { padding: 15px; } ` So, what I'll do is rewrite some code for you to paste in Custom CSS: `.textwidget{padding:0px 15px 15px 15px}` Thanks, Bryan

Share this post


Link to post
Share on other sites
frankypinklestone

Thanks Bryan, that was it. I've implemented

.textwidget{padding:0px;}

As I think it is a more consistent asthetic. Thanks all again, Mick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×