Jump to content
Sign in to follow this  
Farida

Content box in footer

Recommended Posts

Farida    0
Farida

How do I modify the content of the content-box I have placed in my footer?

 

Right now my site has 3 content-boxes in the CONTENT section of my homepage: content-box1, content-box2,  content-box3.

 

I added another content-box to the FOOTER, and by default, it is showing the content of content-box1 I want to add new information to the footer content-box, making it content-box4 but don't know how to access and change it. Please help, thanks.

Share this post


Link to post
Share on other sites
Farida    0
Farida

Thank link you sent me doesn't explain anything. Why am I able to drag and drop a content-box to the footer without any way to edit the content in the content box?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

As Danny explained, you do this from the global settings, also known as Page Options in many cases.

 

Go to Dashboard > PageLines > Page Options > Site Defaults > Content Box.

 

When you select Content Box, scroll down and you'll see the text area where you can add the content.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Farida    0
Farida

First of all: The instruction link that Danny sent me asked me to go to SITE OPTIONS not PAGE OPTIONS - so that needs to be corrected.

Second, I have filled in some text in the content box at Dashboard > PageLines > Page Options > Site Defaults > Content Box. But the footer is still showing content from the content box that was set for my homepage. NOT the content I added here in the Site Defaults.

Share this post


Link to post
Share on other sites
Farida    0
Farida

Rob, Danny, sorry if that sounded curt, I am just trying to be clear. I appreciate that you're trying to help.

Share this post


Link to post
Share on other sites
Rob    547
Rob

No worries.  We know it's often frustrating to resolve technical issues.

 

A colleague is testing your issue at present. He will be replying very shortly as my shift ends momentarily.

 

Apologies for the confusion. The link Danny provided really is dealing with Site Defaults setup in Website Setup, as opposed to the Page Options which are also global, but different from the ones referenced in the link. 

 

Just to make sure, do you have any cache plugins activated? They can prevent changes from being seen.  You'd need to clear the plugin's cache each time you affect changes though the Dashboard to make things visible.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Farida    0
Farida

Nope, no cache plugins, thanks for checking.  I'll wait for your colleague's answer.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Faridah

 

When you place a contentbox in to either the footer or the header they will need to be set in the site defaults section of the page options tab, this is because both the header and footer appear on all pages across the site. This will use the standard 'contentbox'.

 

For the contentboxes you have inside the content area, you'll need to use only the clones and not the original 'contentbox'. You can slide this original back into the 'inactive sections' after making the clones (as this will be used for the footer, if you put meta in here it will repeat it in the footer).

 

http://screencast.com/t/NXbTymsqL

 

Make sure the content is filled in for each clone contentbox tab in the meta settings.

 

http://screencast.com/t/kp4cnsxrteZ

 

The in Pagelines>page options>site defaults fill out the meta for the original contentbox which will appear in the footer.

 

I've just tested this on my test site and its worked. Let us know how you get on :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Farida    0
Farida

Dear James B, thank you! That made the solution clear. I needed to drag the original contentbox out from my homepage and leave behind merely the clones. Then, the Site Default contentbox showed in my footer. Thanks very much for your help.

Share this post


Link to post
Share on other sites
James B    436
James B

You're very welcome, glad that worked for you :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×