Jump to content
Sign in to follow this  

Updated Platform Pro to Pagelines and boxes have lost formatting

Recommended Posts




I have been using Platform Pro to run a website with 4 boxes on the front page, link to the old site here:




I just updated to Pagelines and the formatting of the boxes has changed, link to the new formatting:




Can someone help please,






Share this post

Link to post
Share on other sites

Hi Chris,


You simply need to insert <p></p> between your content for example, in box one do this:


The Grand Ethiopian Renaissance Dam and the Blue Nile:


Implications for transboundary water governance Hammond outlines the issues surrounding Ethiopia's plans to construct a major dam on the Blue Nile.  


Topics: Energy, Transboundary

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Thanks - perfect!


Edit: sorry one more thing, how do I get things to appear without any paragraph spacing e.g.


Link 1



Link 2


Share this post

Link to post
Share on other sites



You can always apply a class to a <p> like this <p class="first1">Content</p>  and then apply some CSS to that class setting padding and margins to 0. I'd recommend leaving padding-bottom with a positive value like padding-bottom:15px;  or you'll have one big text group.  That would at least separate the paragraphs.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • mrmyth
      By mrmyth
      I have several sites on Host Gator that have been using Platform Pro. This template was great for me until recently, when after a Word Press update, all the sites just have the page heading and all the rest of the content doesn't display.
      Thanks for your help.
    • Audun MB
      By Audun MB+

      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 

    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.