Jump to content
Sign in to follow this  
chrisw

Updated Platform Pro to Pagelines and boxes have lost formatting

Recommended Posts

chrisw    0
chrisw

Hi

 

I have been using Platform Pro to run a website with 4 boxes on the front page, link to the old site here:

 

http://web.archive.org/web/20130120053912/http://www.globalwaterforum.org/ 

 

I just updated to Pagelines and the formatting of the boxes has changed, link to the new formatting:

 

http://www.globalwaterforum.org

 

Can someone help please,

 

Thanks

 

Chris

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Chris,

 

You simply need to insert <p></p> between your content for example, in box one do this:

 

The Grand Ethiopian Renaissance Dam and the Blue Nile:

<p></p>

Implications for transboundary water governance Hammond outlines the issues surrounding Ethiopia's plans to construct a major dam on the Blue Nile.  

<p></p>

Topics: Energy, Transboundary


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
chrisw    0
chrisw

Thanks - perfect!

 

Edit: sorry one more thing, how do I get things to appear without any paragraph spacing e.g.

 

Link 1

Title

 

Link 2

Title

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

You can always apply a class to a <p> like this <p class="first1">Content</p>  and then apply some CSS to that class setting padding and margins to 0. I'd recommend leaving padding-bottom with a positive value like padding-bottom:15px;  or you'll have one big text group.  That would at least separate the paragraphs.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • mrmyth
      By mrmyth
      Hello:
      I have several sites on Host Gator that have been using Platform Pro. This template was great for me until recently, when after a Word Press update, all the sites just have the page heading and all the rest of the content doesn't display.
      Thanks for your help.
       
    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

×