Jump to content
Sign in to follow this  
frankypinklestone

Feature Page - Full Width loses the Feature

Recommended Posts

frankypinklestone

When selecting the Full Width template for the feature page, it drops the Feature and behaves the same as the Full Width Page template. See http://www.creditquote.org/sample-pagelines-page/ as an example. This page should be showing the same feature as the Home page, which it does if I toggle to any of the other two Feature Page templates.

Share this post


Link to post
Share on other sites
frankypinklestone

Okay, so I found this problem resolved at http://www.pagelines.com/forum/topic.php?id=2454 which suggests updating to the latest version. My version of EcoPro which had this bug right out of the box is older as I bought early last month. Now I am trying to work out, short of buying the theme again, how to get the update. Help please. Ta, Mick

Share this post


Link to post
Share on other sites
frankypinklestone

Thanks Bryan, I tried that and couldn't see anything specific about an upgrade. I re-downloaded the version under 'Your Products' to see if there was an auto update but alas, no. The next thing I tried was to look under Buy Products/Addons and checked the only thing I could see that related. This bounced me to a payment page asking for another USD79. Is there a discount code that I should be entering? Where should I be looking to see an Upgrade option? Thanks again, Mick

Share this post


Link to post
Share on other sites
cmunns

No the account should reflect the most recent version of the theme. If you are unable to get it the code that fixes the issue (in the meantime) is in header.php ~line 44 should look like this `<?php if((is_page_template('page-feature.php') || is_page_template('page-feature-page.php') || is_page_template('page-feature-blog.php') || is_page_template('page-feature-fullwidth.php') || (is_home() && pagelines('featureblog'))) && VPRO) get_template_part ('core/inits/init_feature.php');?>` I'll see if I can figure out why your account is updated...what version are you seeing in the launchpad acct?

Share this post


Link to post
Share on other sites
frankypinklestone

Sorry Adam, PEBCAK

Problem Exists Between Chair And Keyboard
I snatched a fresh download from the launchpad, changelog indicates current version (1.3.1). After an FTP this problem has definitely gone away. I have no idea how I missed the version number yesterday, but knowing computers, this is definitely my oversight. Sorry for wasting everybody's time. Thank you again. You Bryan and Adam, you are both patient, generous legends. Mick P.S. If anyone can influence the documentation, it may be worth noting in EcoPro-Readme.pdf, under upgrade something like "You can download the latest updates at any time by..."

Share this post


Link to post
Share on other sites
bryan-hadaway

Well, I've never been called legend :), but thanks and you're welcome, anytime. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×