Jump to content
Sign in to follow this  
steelmayhem

background color change

Recommended Posts

steelmayhem    1
steelmayhem

I am having trouble changing the page color outside the content only. I have attached a screen shot of where Im changin it. I have tried all three combinations of color boxes.

I want to change the outside color of content to FFC402 and leave the page content as is white. Ive tried changing all 3 to FFC402, ive done just one at a time and ove done combinations of 2 and I get the same thing every time. the ENTIRE page ends up ebing that color FFC402.

post-10712-0-13148300-1361544994_thumb.p

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi Steelmayhem 

 

Please could we have a link to your site? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
catrina    103
catrina

Please deactivate ALL active non-PageLines plugins and refresh the page to see if the problem persists.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
steelmayhem    1
steelmayhem

deactivated all but nothing happened.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Do you have a cache plugin? If so, when you apply the changes, make sure to use its settings to clear the cache.  If not, make sure you do a hard refresh (on a Windows machine, Shift + F5 together) when viewing the site.  Try leaving the page background blank, add the color code to the Body only, and #FFFFFF to Content.

 

If all else fails, you can use a graphic solution.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
steelmayhem    1
steelmayhem

nothing worked. I tried a graphic but it dislplayed all over the website including content background and I dont want it there. Im pulling my hair out over this. very frsutrating. I dont know what else to do.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi

I´m not sure but you can try with

 

body { background-color: RED;}
 

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The issue you have from your fist posts image is that you're missing the # from the Body and Content color options, but the # is there in the Page color.

 

So all you need to do is make sure that when you select your color, it has a # in front of the hex code, if it doesn't then manually add it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×