Jump to content
Sign in to follow this  
siftingpoint

Embed Video in Post

Recommended Posts

siftingpoint

I have added video to my posts from both YouTube and Vimeo by simply adding the share link.  Very cool.  But I want to embed the video to have more control over the display and start times, etc.  How do I do that?

 

I have tried placing the embed code on the visual and text view but neither work.

 

I used Pagelines Framework Pro with Wordpress 3.5.1.

 

Thanks for your help.

 

Geoff

Share this post


Link to post
Share on other sites
catrina

For controls on that level, the embedded player itself (which is a 3rd party) would need to have those controls. Does Vimeo player have that sort of functionality you can implement in its embed code?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
siftingpoint

Your asking me?  I thought I was asking you :-)  I do not know which is why I was asking.

 

So are you saying that Pagelines with JetPack cannot embed video without a 3rd party plugin?

 

Thanks.

 

Geoff

Share this post


Link to post
Share on other sites
Rob

Geoff,

 

Actually you do not need a third party plugin. If you scroll down towards the bottom of this link you'll see "Responsive Videos" http://demo.pagelines.me/tools/

 

You may use a shortcode (not a plugin) to add your video.  Instead of pasting the entire embed code or the typical link, you'll only need the video's id number from YouTube or Vimeo.

 

The videos will have complete controls which are built into them. You can see a live example of this here:  http://www.epicurus.com/blog/chocolate-basics/306

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
siftingpoint

Thanks.  Sounds good. "You is one smart egg!" :[)

 

I will give it a shot and let you know how it goes.

 

Thanks again.

 

Geoff

Share this post


Link to post
Share on other sites
James B

That's great Geoff, let us know if it works and we'll resolve the thread, or if you require further assistance :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×