Jump to content
Sign in to follow this  
ravn

Background And Future Slide

Recommended Posts

ravn

After uddating the station pro to 3.21 2 things goes wrong 1st. the background pic dont show at the background anymore i just get it at the buttom insted. can cant get it to fill the hole background anymore i edit the theme.css and inset the line inn the body tags background: URL('http://site of pic goes here') repeat; so whats wrong now 2st. in the futere slide i just get the pause button now dont get the other buttons i have / if i look in the admin panel there are there but the buttons will not show up at the main slide i want the buttons on all my pages, so i have not set some specific pages where there have to show so whats wrong there its only after the update the update are from 3.08 to 3.21

Share this post


Link to post
Share on other sites
cmunns

The stylesheets have moved. If your code was placed in the style.css it will no longer be present. You need to use the theme option provided for custom css or utilize a custom.css stylesheet. Can we help you set it up again? A link and description of what you need would be helpful. A link will be especially helpful for troubleshooting the feature slides.

Share this post


Link to post
Share on other sites
ravn
http://ravn.pl i have set it back to 3.08 say a time you can check it then i change it back to 3.21 again and ok i have not see u have made a ccs for the background by the way when i switch back to 3.08 teh buttons get back again

Share this post


Link to post
Share on other sites
bryan-hadaway

It's because the edits/changes you've made are in the old theme files but not in the new ones, and they're not in Custom Code or saved in the database. So what you need to do is copy the code from the old template file and keep them in a text file temporarily, switch back to the new template and then re-implement the code in the new files. Thanks, Bryan

Share this post


Link to post
Share on other sites
ravn

like i say when i switch over to 3.21 the buttons and all i have writen are allrdy there so thre are in the database,,,, and when i lookm at my mysql database its there so its not that by teh way found one more error in the carusel page ->> the carusel shows 1 1/2 pic on every pic and stops and still in the old version it all works

Share this post


Link to post
Share on other sites
ravn

real sorry i cant it will give me an headage if i do one more insteall of wordpress and the template, i just stay with 3.08 then it can also be a plugin some goes in campolage with the template but it will take me a long time to find what plugin some does it got 67 plugins instaled so it will take some time to switch them off and on to find wher the error are. its just wierd thre are so mush defrfence betwen 308 and 321

Share this post


Link to post
Share on other sites
cmunns

A lot changed between versions, but yikes 67 plugins! You aren't using all those are you?

Share this post


Link to post
Share on other sites
ravn

the problem are i cant remove a plugin every time the theme gets changed fist time i did was with lightview adn i have remove 5 other plugins becurse ther was not compatible with the template so now again hi have to find a plugin (maby) some does this erros and again the funny think are it works with 3.08 so why make this defrences so the plugins not are compatible longer the plugins i use are all compatible with wordpress 3.01 so its not a wordpress problemm

Share this post


Link to post
Share on other sites
cmunns

The themes are compatible with most plug-ins but admittedly not all and this is for a variety of reasons usually dependent on the content and code in the plug-in. If we could accommodate all plug-ins we would but that's obviously impossible so it's the plug-in authors job to make the code bulletproof for a variety of themes. But again generally speaking having that many plug-ins is a disaster waiting to happen even if it did work prior

Share this post


Link to post
Share on other sites
ravn

hmmm its not a dissaster for my place, now i have checked will a lot of other templates around 20 and there are no problems so i think the plugins i have indside are ok so the only reason i can see its the defrence betwen 3.08 some works and 3.21 and i see it that way if the plugin are working at press 3.01 and the other templates then it must be the station 3.21 template where there are a problem but anyway i will doit one more time and check all the plugins 1 by 1 and see when and where the errors stops and if not i stick with the 3.08 some works

Share this post


Link to post
Share on other sites
cmunns

You could try turning WP, debug on or to "true" in your wp-config file and see what errors come up when you activate the theme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×