Jump to content
Sign in to follow this  
ulrikalilja

Citi Theme crashed. No access to website.

Recommended Posts

ulrikalilja    0
ulrikalilja

Well, something happened to my site.. I have used Citi Theme and it worked well until now! This is the message I get when I try to do something to it.
Parse error: syntax error, unexpected ')' in /storage/content/09/170709/nodevents.com/public_html/wp-content/themes/citi/functions.php on line 325

What happend? And how do I fix it without all my work being lost.

Please help!! Thanks!

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Hi, 

Things usually dont' break on their own, out of nowhere. Did you recently install any new plugins? 


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

OK well things don't just break out of nowhere. There are no reports of this, the demo is fine, and my local install is fine. Are you saying that this just happened out of nowhere?


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

You're going to need to FTP into your server and remove the theme. Then, un-install all the plugins, and reactivate the theme.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
ulrikalilja    0
ulrikalilja

Yeah, I was editing text so..  Ok shit, weird that I can't even get into Wordpress or anything.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Ya you're going to need to physically remove the theme, then Wordpress will auto activate the default theme. Entering text into an option wouldn't crash a theme like that, so that's pretty strange.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
ulrikalilja    0
ulrikalilja

Ok...thanks! Guess all my work will be lost?

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

No not at all, it's all saved in the database. When you re-activate the theme it will all be there. Before you re-activate the theme disable all plugins.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • kinglou75
      By kinglou75
      I need to override the settings in the Flyte form area. I downloaded ninja forms and even sprung for the style extension. But every time I try to change the color of the fields and text it defaults to that dark gray. How would I go about fixing that?
    • bkevitt
      By bkevitt
      The citi theme has several issues with ie8.  Most of them are fixed with by the IE compatibility script.  The one thing it breaks however is the font awesome icons.  The icons actually appear for a second or so when the page is loaded and then are replaced by what appear to be unicode strings like f09a.
    • chamainew
      By chamainew
      Hi,
      I can't figure out why my blog articles are showing up when I click on portfolio with the citi theme.
      I have tried adding the gallery id to the theme but it's not working. I'm probably missing something very basic.
      the website is: woffard.com
      I will be grateful for any advice.
    • ochong88
      By ochong88
      I need to increase the size of the images in the Portfolio to 600 px across. 
      see example: http://dbmp.me.uk/wp/?attachment_id=867
      I have set the Media sizes as such. thank you for helping out Nick H.
      Width  Height 
       Crop thumbnail to exact dimensions (normally thumbnails are proportional) Medium size Medium sizeMax Width  Max Height  Large size Large sizeMax Width  Max Height   
×