Jump to content
dokether

Box Images not Showing on Mobile?

Recommended Posts

dokether    4
dokether

I'm getting ready to launch the following website for one of my clients: http://santosha.kether-interactive.ca/

 

While everything looks, for the most part awesome all around, whenever I check the site on my iPhone, the 4 box images at halfway down the homepage don't show up. If I resize my browser window to fit mobile though, they do. I'm not even sure how to go about figuring this problem out because it seems like the images are downloading, but since the Features images right above them are, that doesn't seem like it should be a valid answer?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I can't see any boxes on the homepage on desktop view either - http://screencast.com/t/90vnCrbMxN

 

I can see the boxes code in the source code,  and in the image field its showing 'failed to load url for 'http://santosha.clients.dev/files/2013/01/unlimited.png'. If i try that url direct in the browser window I get the same. Is the url path definitely correct?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
dokether    4
dokether

Yeah, I'm an idiot. *sigh* This is why it's good to step away from the computer sometimes.

 

The url is my local dev environment, so the desktop was reading the images in the boxes fine because it was pulling it off of the local environment but the phone wasn't because it was trying to get them from the actual internet. Silly mistake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jdubdigi
      By jdubdigi+
      Onepage plugin is not working on an iphone. The page does not scroll properly and sections are partially missing, any ideas what the problem could be?
    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
    • ivaemer
      By ivaemer+
      I've got the problem with Onepage plugin ..
      First two sections - Intro and Gallery Module are not showing on iPhone and iPad...help asap please
       
       
    • poseyg
      By poseyg+
      This just happened to a site I'm working on. When I decrease width of browser to check for responsiveness...the pagelines content section is not responding???
    • yemoonyah
      By yemoonyah+
      While building my website, I set a padding of 5%, 25%, 5%, 25% so the text on the pages is not too wide.
      However, it looks crappy on mobile.
      How do I get the same effect and still have it look good on mobile?
      Example: http://yemoonyah.com/quiz
      Thanks
×