Jump to content
Sign in to follow this  
1nvolveesv

Morefoot floating left and white background lost

Recommended Posts

1nvolveesv    0
1nvolveesv

Hi Pagelines,

 

I'm a complete CSS Noob, but have been making good progress on my first site using firebug and referring to your forum answers..

Anyway, in the last 2 days my morefoot with boxes (used on home page only) has suddenly jumped left and has lost the site background (should be white). Based on Default template - Template 1 used on rest of site...

Only updates i have undertaken for home page is some new imagery in my nivoslider and have installed Flexi Quote Rotator in the content area - but can't see through firebug and my custom CSS what can be causing this...

Site due for soft launch tomoorrow - can you advise/help?

Thanks

Share this post


Link to post
Share on other sites
1nvolveesv    0
1nvolveesv

Update: Bizarrely - the white background is back after adding a few more quotes to my quote rotator (and by playing with the quote css) also, the 'left float' is not as dramatic - but still not great... Can someone have a look? Please...

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Could you please provide a link to your site. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
1nvolveesv    0
1nvolveesv

Hi Martin,

Sorry here it is - www.involve-everyone.co.uk

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The reason why you have a issue with your color is that you have this:

 

 

.canvas .page-canvas, .thepage .content, .sf-menu li, #primary-nav ul.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active, .commentlist ul.children .even {
background-color: 000000;
}
 
Now there is no # in the color code, go to PageLines > Site Options > Color Control and make sure your all your color codes have # infront of the code.
 
For example,
 
#000000 or #00FF00 and so on..

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
1nvolveesv    0
1nvolveesv

Thanks Danny - Schoolboy error! I have now fixed this... Any idea what is going on in morefoot with the boxes floating left?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I would suggest removing your custom CSS and see if this resolves your issue. If this doesn't resolve the error, reply here and we can take a closer look.

 

If it does resolve the issue, then you will need to review your custom CSS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
1nvolveesv    0
1nvolveesv

Hi Danny,

I rebuilt my CSS from the beginning and found the error!

Thanks for your patience..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×