Jump to content

Recommended Posts

tomerus    0
tomerus

Guys,

 

Have a question.

 

I`m using pagelines with simple press forum software and all is almost good.

An extension for simple press is not working because the pageline template is always calling the jquery google cdn

And it needs to call the wordpress jquery library. Now I`m a total noob when it comes to coding but can you guys please provide me the php code to change this? I don`t no where I can do this.

Thanks in advance

Share this post


Link to post
Share on other sites
Simon    247
Simon

PageLines Framework absolutely does NOT load any libraries externally.

We host a free version of the framework on WordPress.org and it is one of their guidelines.

 

Its probably a plugin loading an older version of jQuery.

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

hmm. can you tell me when I deactivate all other plugins the simple press attachment plugin still won`t work why this is? thanx for your reply

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well unless you deactivate them I cant really have a look ;)

  • Like 1

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

Hahaha ok I deactivated all exept simple press.. please do your magic, tnx again!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Right well now the default jquery is being loaded does the attachment thing work now? I dont have a login for simplepress to test it.

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

Nope still not working..

 

username: tomerus

pass: pagelines

 

thanx

Share this post


Link to post
Share on other sites
Simon    247
Simon

Have you tried switching themes? 

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

nope little bit scared with that. Won`t all my settings be gone?

Share this post


Link to post
Share on other sites
Simon    247
Simon

No, all settings are stored in the database.

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

tried it with that twenty eleven theme and it works then. But when I go back to the pagelines them it doesn`t anymore :-(

Share this post


Link to post
Share on other sites
Simon    247
Simon

Maybe its a conflict with the bootstrap code, I wasnt seeing any js errors. Is this plugin vital? Are there other solutions?

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

I think it`s vital. I would like to give user the possebility to add their media thrue an upload menu. Can you think of an better solution?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well does simplepress not have an image attachment capability anyway? Do you have to use a plugin? 

Share this post


Link to post
Share on other sites
tomerus    0
tomerus

this is their plugin/add on to simplepress. I paid for it even so. When not using the attachment editor you can only upload media bij embedding links.. Doesn`t this scare of users?

Share this post


Link to post
Share on other sites
Simon    247
Simon

OK so can you PM me a link to the plugin, im not prepared to sign up for a year just to test a plugin ;)

Share this post


Link to post
Share on other sites
Simon    247
Simon

Right, the plugin has a conflict with bootstrap.js. Our framework uses it for basically everything ;) The bootstrap file is totally unmodified, so perhaps you should ask the plugin authors to add support for it as quite a lot of wp themes use this library now.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×