Jump to content
scoop

Features stopped working

Recommended Posts

Simon    247
Simon

The error dannys posted is a javascript error, you can view them using your browsers inspection tools. ANY js error will stop ALL js working on the page.

Share this post


Link to post
Share on other sites
scoop    0
scoop

Have never done that - not sure how to find them - certainly not sure what to do with it or about it once I find it. Can you be more specific. Do you think creating a new page from the same template will help?

Share this post


Link to post
Share on other sites
scoop    0
scoop

Excellent!!! You did it!!!

... but except now the images are far too high - where can I read more about the ratios so that I will know what to put in to change the height and keep the width when I redo these images?

 

THANK YOU!!! Simon!!

Share this post


Link to post
Share on other sites
Simon    247
Simon

I see whats causing the error: http://screencast.com/t/Ra8LRGNWldH

 

That box should be width/height so 16:9 is 1.77

 

You just put 16:9 in, that broke the javascript.

I have added error checking in 2.4.1 to check for this simple error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×