Jump to content
seeyou30

Issues under Opera 12

Recommended Posts

seeyou30    1
seeyou30

Hello!

 

My websites Blog page behaves incorrectly under Opera 12. Other browsers are ok.

 

When I scroll to the bottom of Blog page the browser jumps up. It seems that Im not alone with this issue:

http://my.opera.com/community/forums/topic.dml?id=1246232

 

 

My Blog Page is:

 

http://hellokitchen.ru/recipes/

 

and

 

http://hellokitchen.ru/blog/

 

 

 

Can anyone help me with this?

 

Thanks in advance

 

 

 

PL 2.4

 

Opera:
Version
12.14
Build
1738
Platform
Win32
System
Windows XP

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

The fact that your site works in all other browsers says it's designed correctly. The fact that a single browser has an issue means that the issue is browser-specific.   We have a free plugin called Browser Specific CSS found at Dashboard > PageLines > Store > Plugins > Top Free.  This plugin lets you set specific CSS just for the Opera browser, potentially correcting any errors caused by the original code as viewed by Opera.

 

I think this may be your best solution.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
seeyou30    1
seeyou30

Thank you for your answer!

 

Yes I have this plugin installed.

 

Could anyone give me some direction of what should be fixed?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

If the issue has already been reported by another user, then one can assume that the issue is browser related. I suggest you report the issue to Opera and see what they suggest.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Keep us posted when you get a response.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • rijans
      By rijans
      From, http://docs.pagelines.com/tutorials/browser-specific-css
      I assume, 
       
      .opera-mobile   Means Opera Mobile .opera Means Opera Browser (Desktop?)  
      Now, What's the class for Opera MIni?
       
      Note1: Both is for mobile/smartphones but, Opera Mini and Opera Mobile is particular product in architecture. Opera MIni uses cache server to render web pages while Opera mobile don't
       
      O Mobile: https://play.google.com/store/apps/details?id=com.opera.browser
      O MIni: https://play.google.com/store/apps/details?id=com.opera.mini.android 
       
      Note2: Opera Mini Has Huge number of users than you can imagine! 
    • hanksohota
      By hanksohota
      ... I have the very same problem but it's not limited to VImeo.  When using Chrome the first video in a feature set is about 75% the height it should be but once it moves to the next video it's all fine.  I have six feature sets on six different pages with a mix of embedded code sources (Vimeo, YouTube and Fora) and they all do the same thing.
       
      Even without this specific issue, I have the same problem detailed above when I view any of the feature set pages in FIrefox, Opera or IE9.
       
      I have tried numerous solutions involving using inline parameters like 'height', 'vspace', 'marginheight', 'frameborder' etc. and have tried all of them using inline style as well with no luck at all.  I'm using <iframe>.
       
      Please advise.
       
      Thanks.
       
      P.S. I'm working on a locally installed web server and database.
×