Jump to content
Sign in to follow this  
highreach

Features stacking on top of each other

Recommended Posts

highreach    1
highreach

Hey Guys,

So I have been trying to add features to my pages of a new site, but the features keep stacking on top of each other and not loading to the correct aspect ratio. I've changed features a bunch of times on a different site and have never had this problem. Can't figure this out. Any help is appreciated. www.d i a n h u o c o n s u l t i n g . c o m 

 

Thank

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you try disabling plugins and see if this resolves your issue ?

Also, is this site on a different host to the others you have developed ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
scoop    0
scoop

Same issue - was working a few days ago - all i changed was the navigation from thumbnails to none.

Share this post


Link to post
Share on other sites
scoop    0
scoop

deactivated tested and reactivated all plug-ins one at a time- made no difference

Share this post


Link to post
Share on other sites
Rob    547
Rob

Scoop, please open your own topic as this is hijacking someone else's topic. We'll be more than happy to help you in your own topic. Thanks for your understanding.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hireach,

 

We are normally not to give out custom CSS, however, this is an unusual situation as it resolves a common problem facing many people, including myself.

 

Try this in Dashboard > PageLines > Site Options > Custom Code:

#page #feature-area {
overflow: hidden;
}

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
scoop    0
scoop

sorry - thought I was supposed to search here and not add another topic if the problem was the same - will do.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

@Scoop

 

No need to apologise and usually that is how a forum works, but we had to amend our forum policies, as users were saying they had a similar issue, would then start to fly off asking other questions not related to the original topic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×