Jump to content
edenbrackstone

Help me find this footer problem!

Recommended Posts

edenbrackstone    0
edenbrackstone

Hi all, 

 

My first post here, hopefully its a simple one... There seems to be a problem with the footer on the homepage of our business site:

 

http://greenbeing.co.nz

 

See how it seems to be contained within a section, but spills outside it? I cant get my head around it - although I'm sure its something simple. It should appear as it does on he contact page, and everywhere else:

 

http://greenbeing.co.nz/contact/

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

This could be caused by your custom HTML on your site not being correct. However, your Homepage is using a different template to the rest of your pages (as far as I can see) so this may be the cause of the issue.

 

I recommend you review the HTML you have added to your homepage and see if there is any errors.

As a test, you could replace the content you have on your homepage with some simple random text no HTML, save and see if your footer is then in the correct position.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
    • carl
      By carl+
      How do I remove the leaf html5, css3 logos from the footer? Sorry if this have been covered a thousand times, but no clear cut solution available for my version of DMS2. Do I need to go pro to remove? Cheers!
    • lbhansen
      By lbhansen+
      Is there a front-end location where I can replace the PageLines logo with one of my choosing in the footer?
×