Jump to content
Sign in to follow this  
lgblom

Problems with classic nav after install WPML

Recommended Posts

lgblom    1
lgblom

Hi,

my problems is what after install WPML my settings in Simple CSS Lite don't work.

I have now uninstall WPML but the problems is still there?

i can't make change in Simple CSS Lite and the color field looks funny. (see my screeshot)

 

What to do?

 

http://www.hastochvagn.se

 

Best regards

L G

 

post-22950-0-78235400-1360396588_thumb.p

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The Simple CSS Lite plugin is a third party plugin. Therefore, you will need to contact the author for assistance, I have moved your topic to the store product forums and assigned the CSS Lite prefix to your topic.

 

Also, looking at your screenshot, the issue is most likely caused by the fact that there is no # in front of the hex color code. Adding this should resolve your issue.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lgblom    1
lgblom

Hi Danny,

thanks for your answer...i will check product forum.

I try to put the # in front of hex color code, but then i save and get back to this settings its not there.....

But i check the product forum, and maybe i found the answer there.

 

Thanks for your help Danny and have a nice day :)

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Hi there! Danny is 100% correct. Your product should have a # with the color code in the box or it won't work. If you want to use the number without the #, then click the color picker box and type the number in the color picker box without the #. :)  More information is at http://www.simplemama.com/simple-css/

  • Like 1

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • rpacker
      By rpacker
      I managed to find a copy of Simple CSS lite by forging through the forums, but now that I have installed it, there is a broken link to Simple Mama's Website for any kind of documenation. Is there a user interface for this plugin or do I have use CSS code? All I want to do is change the color of the background container of the main menu.
       
      And what happened to the author, Simple Mama?
       
      Thanks.
    • floshkit
      By floshkit
      when clicking on a subnav-item the correct page opens.
      but....
       
      now all subnav items are highlighted, not only the one thats active.
       
      how do i change it, to where only the active subnav (along with the parent item in the nav) is highlighted.
       
      example?
      select any of the subnav items under "Alles andere...."
      you will see that the entire nav along with any items that are not currently active are highlighted as if they were active.
       
      any ideas?
       
      http://www.klickpro.de
    • gavclarke
      By gavclarke
      Installed the CSS lite plugin for the menu and have it running, only problem is I want the menu to live above the social media icons in the header but in trying to float the UL of the menu div to the right I'm not getting anywhere - an apparently simple operation that I'm botching, any advice? Sorry to ask CSS beginner here

      live site at www.irishlitsoc.org
    • dgosine
      By dgosine
      Hello,
      I am having this strange problem with the Navbar. I am using the Event Calendar plugin (By modern tribe) and Simple CSS Lite plugin. I did disabled all the other plugin's and switched to the Twenty Eleven theme to confirm that the event calendar was not causing this problem.

      When the "upcoming events" or "Calendar" is selected it will also highlight the "blog" in the navbar, this does not happen when the other pages are selected. At first i was just using pages as the menu, thought i might have to create a menu to solve the problem, confirmed that did not work. I am guessing that this is cause there is some kind of walker filter on pagelines themes, but this is just a guess. If i select "Blog" it will not highlight the "Calendar" or "Upcoming events" .

      The link of the site is http://tsttokyo.com.

      Thank you
×