Jump to content
miketaylorphoto

Slider problems

Recommended Posts

miketaylorphoto    2
miketaylorphoto

I actually need it to be under the header

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

I actually need it to be alot of places

Share this post


Link to post
Share on other sites
Simon    247
Simon

You cant have a full width element inside another element that isn't full width.

 

You can place that action code anywhere by just changing the action 'hook' in this case it was pagelines_before_page.

 

if you install the free action map plugin you will see there are 100's of these hooks on every page, but they are nearly all inside the page canvas area.

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

I realize that and already have the plugin. So I guess you solution doent work?

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

The header is supposed to be full width is it not?

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

I really need to turn off the pagelines .img definitions for a section. I had the action map plugin but one of the developers told me to disable it

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

Lol thanks for triyng

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

Simon are we any closer to a solution?

Share this post


Link to post
Share on other sites
meilena    8
meilena

Hi Mike,

 

Unfortunately Simon is not in yet, but will have to be the one to review this.  Typically we work directly with the developer and correspond that way for issues like this.  But please do patient I will alert him that the issue was not resolved.


Meilena Hauslendale

PageLines.com

"A Better Way to Build Websites"

Share this post


Link to post
Share on other sites
meilena    8
meilena

Hi Mike,

 

I spoke with Simon and this was the only viable solution he could identify, apparently the plugin that you are using would need to be modified in order to work the way you want it to.  I would advise to work with the developer further and see if there is a way they can adjust this for you.  I apologize were not able to be of further assistance, but this is a 3rd party plugin and we cannot guarantee that our software is compatible with other developer's products.


Meilena Hauslendale

PageLines.com

"A Better Way to Build Websites"

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

Thats the answer I got in november

Share this post


Link to post
Share on other sites
meilena    8
meilena

Hi Mike,

 

I know this is frustrating, but please do understand every developer codes differently, we have no way of directly knowing how this was performed and very rarely does a developer want to hand over their source code.  However we always want solutions the best way we can see fit, so we do from time to time work directly with a developer that wants to port over their product to be PageLines compatible.  This means going back and fourth with the developer and them working on making changes to their code.  I hope this clarifies.  We don't have control over other Developer's plugins, that's why we have a whole developer community where we focus on training them to create products and port some of their other products over.

 

If you have any other questions we are happy to help, but i apologize the solution was not within our control.


Meilena Hauslendale

PageLines.com

"A Better Way to Build Websites"

Share this post


Link to post
Share on other sites
miketaylorphoto    2
miketaylorphoto

Hi Meilena,

 

Robert bought a copy of the plugin so I thought your developer was looking at it.

Share this post


Link to post
Share on other sites
catrina    103
catrina

Robert took a look at it, but I can't seem to find what he said about his experience with it. I'll need to ask him later when he signs on.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • bartok
      By bartok+
      Masonic gallery sorting feature does not work in portrait mode on iPhone. After selecting an individual category and then scrolling down the page, every box reappears. Test it out for yourself: http://themes.pagelines.com/dms/portfolio-fullwidth-masonry/. What is the fix for this?
    • bartok
      By bartok+
      I just upgraded my site (http://www.dannysvenice.com) to 1.1.9 from 1.1.8 and now I get the following error:
       
      Fatal error: Call to undefined function pl_add_theme_tab() in /home/dannprgd/public_html/wp-content/themes/dannys-child-theme/functions.php on line 82

      Here is the text from the functions.php file (I have placed line 82 in bold):
      -----------------------------
      <?php
        // Load Framework - don't delete this require_once( dirname(__FILE__) . '/setup.php' );   // Load our shit in a class cause we're awesome class YourTheme {   function __construct() {   // Constants $this->url = sprintf('%s', PL_CHILD_URL); $this->dir = sprintf('/%s', PL_CHILD_DIR);   // Add a filter so we can build a few custom LESS vars add_filter( 'pless_vars', array(&$this,'custom_less_vars'));   $this->init(); }   function init(){   // Run the theme options $this->theme_options();   // Send the user to the Theme Config panel after they activate. add_filter('pl_activate_url', array(&$this,'activation_url')); }   // Send the user to the Theme Config panel after they activate. Note how link=nb_theme_config is the same name of the array settings. This must match. function activation_url( $url ){      $url = home_url() . '?tablink=theme&tabsublink=nb_theme_config';    return $url; }   // Custom LESS Vars function custom_less_vars($less){   // Adding a custom LESS var, use this in LESS as @my-var. In this example, its linked to a custom color picker in options. We also must set a default or else it's going to error. // pl_hashify must be used with color pickers so that it appends the # symbol to the hex code // pl_setting is being used because this is a global option used in the theme $less['my-var']   =  pl_setting('my_custom_color') ? pl_hashify(pl_setting('my_custom_color')) : '#07C';   return $less; }       // WELCOME MESSAGE - HTML content for the welcome/intro option field function welcome(){   ob_start();   ?><div style="font-size:12px;line-height:14px;color:#444;"><p><?php _e('You can have some custom text here.','nicks-base-theme');?></p></div><?php   return ob_get_clean(); }   // Theme Options function theme_options(){   $options = array();   $options['nb_theme_config'] = array(   'pos'                  => 50,   'name'                 => __('Nicks Base Theme','nicks-base-theme'),   'icon'                 => 'icon-rocket',   'opts'                 => array(   array(          'type'        => 'template',               'title'       => __('Welcome to My Theme','nicks-base-theme'),             'template'    => $this->welcome()       ),       array(   'type'         => 'color',   'title'        => __('Sample Color','nicks-base-theme'),   'key'          => 'my_custom_color',   'label'        => __('Sample Color','nicks-base-theme'),   'default'      =>'#FFFFFF'       ),   ) ); pl_add_theme_tab($options); }   } new YourTheme; -----------------------------

      What do I need to do to get my site back up and working again? HELP!!!!  
    • JawDesigns
      By JawDesigns
      Hi,
       
      I am using the Cool Carousel plugin and the recommended re-order plugin. However, I have realised that sometimes when the page loads it displays another cool carousel slide which is not supposed to display first. Does anyone know why this keeps happening? It would be good to fix this because it's always important for me to load the first slide. My site is: http://www.jawdesigns.co.uk/
       
      Kind regards,
       
      James 
    • JawDesigns
      By JawDesigns
      Hi,
       
      Recently I have noticed that my Custom Code tab (in the DMS toolbar) looks different from usual. All of the code is now completely grey. However, in the wp/pagelines dashboard the code highlights classes and ID's (red green etc). Something just seems wrong. The shortcut I always use (alt + a) does not work. I am forced to use the preview button. I use sublime but I would like to know why I am experiencing these issues?
       
      Please see a screen grab for the custom tab issue.
       
      Kind regards,
       
      James
    • outtareach
      By outtareach
      Cannot work on my site, all of a sudden my panel looks like this.  Please help me
       

×