Jump to content
st3phani3

Seach box icon blown out in IE8

Recommended Posts

st3phani3    0
st3phani3

Hello! I am so happy with my upgraded version of pagelines and the amount of support is great. I have been cross browser testing and I noticed that in IE8 the seach box icon is blown out.

 

I have searched for answers but have not found any on this specific issue.

 

Any tips on how to fix this is greatly appreciated, picture attached.Thanks!

post-47786-0-87440700-1360342605_thumb.j

Share this post


Link to post
Share on other sites
mackenzie    12
mackenzie

What is the url to your site? Most of the reps have either IE9 or a Mac (no IE) so we will have to take a look. It could very well be new coding not working in older browser versions.


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
trebord_55    0
trebord_55

Hi Mackenzie, I've observed the same issue . . . search bar magnifying glass icon is blown up in IE8. Per www.wfpse.org (search box is down the page on the right). Demonstrable via Adobe browser lab if you don't have access to IE8. Not a huge crisis for me, though it does make it tough to see any text you've entered.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I did a search and this may fix the issue, as I don't have access to IE8, can you reply here if it does please.

 

#site .searchform .searchfield {
filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(
src='http://www.caltronicssolutions.com/wp-content/themes/pagelines/images/search-btn@2x.png',
sizingMethod='scale');

-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(
src='http://www.caltronicssolutions.com/wp-content/themes/pagelines/images/search-btn@2x.png',
sizingMethod='scale')";
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
trebord_55    0
trebord_55

Hi Danny, Thanks for your help and sorry on the delay in responding.

 

Your solution unfortunately didn't resolve it. As it was, previously:

 

post-42918-0-29909400-1363787275_thumb.j

 

And after inserting the code:

 

post-42918-0-90313900-1363787284_thumb.j

 

However, this is really a very minor "problem" – I actually think the magnifying glass looks kinda cool blown up . . . it's only when you start to type that the big image obscures your writing somewhat . . . but I don't expect a whole lot of searches on my site, anyway ;)

 

So from my pov no further action is necessary – plenty of bigger fish to fry.

 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • triggerfish
      By triggerfish+
      Hi there,
      My client is a user/website tester and has just informed me that her website is not displaying properly in Internet explorer 9 (and 8).
      The website looks great and has been tested by me on all devices and on the desktop by all the latest browsers ... but not older versions.
      Is there anything known about this and DMS, or is there a fix?
       
      the website is here..
      http://vancouver-web-directory.com/LILY/ 
       
      Here is a pdf with screen shots and the problems in ie8 & ie9...
      http://vancouver-web-directory.com/LILY/PDF/LA-032115.pdf
       
       
      Thanks 
       
      regards,
      Donald
       
       
       
       
    • communicreations
      By communicreations+
      I have an issue with a site not behaving in IE9 and performing badly in IE8. I've been playing around with a copy on a staging server and testing view with Browserstack. I replaced my child theme and activated WP 2013 theme, and IE8/9 worked fine. I then activated the DMS2 Base theme and the not loading properly issue returned. Then I deactivated all the plugins but the problem still persists.   With child theme active: IE8/9/10 - http://imgur.com/a/FzN0O   With DMS2 Base theme active, all plugins deactivated: IE8/9/10 - http://imgur.com/a/3j15x   Temporary staging server URL: http://c95.731.myftpupload.com/   DMS version: 2.1.9.2 Debug is on, cache cleared   The problems with IE8 should be obvious. The CTA is disappearing in IE9 but otherwise is fine. Everything good in IE10 and up.
        Thanks in advance, Michael
    • JawDesigns
      By JawDesigns
      Hi to all,
       
      Is the only way to remove the search box in the mobile menu is to use CSS (see attached image)? Something like 'display: none' for example? Please see the image attached to see the search box. I have disabled the option for the NavBar but I expected this would also remove it from the mobile menu as well...
       
      My site is: www.jawdesigns.co.uk
       
      Kind regards,
       
      James
    • ghettro
      By ghettro
      My pics are not loading in IE9 and I need to know if theres a plugin to resolve this issue.  (Help)
       
      My site:  http://www.csswayne.org
       
      and I'm using DMS 2.0 with Wordpress 3.91
       
      I have some plugins
      Custom Sidebar
      Form maker
      Call Press calendars
    • jamieg270
      By jamieg270+
      I was using the DMS Pro Tools patch and the Modernizr plugin/acript to get IE8 and IE9 to present DMS based sites correctly. This was working successfully, bar a few elements that I could make some conditional styles for.
       
      I've just noticed on the last two sites I've updated to the latest version of DMS that this no longer works. I know the Modernizr script hasn't been changed so I assume something with DMS has changed to render these non-functional.
       
      http:/www.guinnessfunds.com
      http:/www.tcii.co.uk/bypass   (this is behind a 'under maintenance' screen right now, you'll need to use the 'bypass' in the URL to get past it)
       
      Any idea what might be stopping the script from running correctly? Normally it would allow older browsers to use HTML5 and CSS3 tags/selectors, at the moment its as if the script isn't even running/loading...
×