Jump to content
tec70

Temps and content

Recommended Posts

tec70

Hi 

 

I have the same problem I had before which I sorted dont know how which is why I cant fix it this time.

I set a page to temp 1 lets say but it keeps showing as another temp.

I have screen shot the page showing one thing and the page setting showing another.

 

Also from my Temp 1 I have removed the boxes ect I have on the default page but they still show up.

 

Also in my Temp 1 and the Temp default none of my content show even though I have asked for it.

 

Can any one help

 

Site : www.chalet-giffre-samoens.com

 

Tina

post-39268-0-52798000-1360310435_thumb.j

post-39268-0-09979300-1360310442_thumb.j

Share this post


Link to post
Share on other sites
Danny

Hi, You're using an extremely old version of PageLines Framework 2.2.5, the current version is 2.4. I recommend you perform a backup and then update to the latest version and see if this resolves your issue.

 

Also, you have a cache plugin active, I recommend you read the documentation for your cache plugin. As these plugins should only be used on sites with high traffic and activated when your sites design is finalised. Cache plugins should never be installed/activated whilst you're still designing your website.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tec70

ok will try 

I had another theme on this site which wasnt done by me so thought it could have been that.

Will up load newer version I think I have the newer one on other sites

thank you

Share this post


Link to post
Share on other sites
Danny

No problem, let us know the outcome.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tec70

Danny Help :( 

 

Done that now have 2.4

Most pages still say Template: Pagelines/alpha when I look at the page but Template: 1 in the page set up

 

http://www.chalet-giffre-samoens.com 

is set as Temp: Default but still doesnt show my content.

 

I just dont know why its doing this

 

I logged out and back in just incase

 

I deactivated the Cache

 

Tina

Share this post


Link to post
Share on other sites
Danny

Upon checking your site the cache plugin is still active, please disable for the time being.

 

http://d.pr/i/L8tr

 

Can you also enable PageLines debug (PageLines > Site Options > Advanced) and also disable all non-PageLines plugins and see if this resolves your issue.

 

If none of the above suggestions resolve the issue, can you go to PageLines > Drag and Drop > Select Template | 1 and then add the QuickSlider Section to the template. Once added, go to one of your pages and see if the QuickSlider has been added to your page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tec70

Your an angel :)

 

Not to fear I will be back lol

 

Tina

Share this post


Link to post
Share on other sites
catrina

You’ll need to use Custom CSS (in PageLines > Site Options > Custom Code > Custom CSS/LESS). To find the Custom CSS you need, you'll need to use Firebug (or Chrome Development tools). To learn how to use Firebug for CSS customizations, please review this entire documentation and follow the instructions: http://support.pagelines.me/docs/customization/custom-css. In your case, you need to select the content area only (just the content area - not the entire page area). Also, please see this for background color reference: http://w3schools.com/cssref/pr_background-color.asp


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×