Jump to content
hop2us

Social icons in footer flush right?

Recommended Posts

hop2us    1
hop2us

I wanted to add the social icons in my footer and can't figure out how to make it work. I found an earlier post with some code, which i put into a full width sidebar but it didn't seem to work (see attachment) 

 

Here's the code I used: 

<section class="section-branding"><div class="texture"><div class="content"><div class="content-pad"><div class="branding_wrap fix"><div class="<span class="searchlite">icons</span>" style="bottom: 12px; right: 1px;">

<a target="_blank" href="https://www.facebook.com/pages/Michelle-Kim-Studio/592412917441733" class="facebooklink"><img src="http://YOURURL.com/wp-content/themes/pagelines/sections/branding/facebook.png" alt="Facebook"/></a>


</div></div>
<script type="text/javascript">
jQuery(&#39;.<span class="searchlite">icons</span> a&#39;).hover(function(){ jQuery(this).fadeTo(&#39;fast&#39;, 1); },function(){ jQuery(this).fadeTo(&#39;fast&#39;, 0.5);});
</script>

 

Is there any other way to do this?

Share this post


Link to post
Share on other sites
mackenzie    12
mackenzie

Have you tried using the footer widgets in WordPress instead of custom code?


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Just to make sure; your code added does include &#39; as in the pasted example?

 

The problem with &#39; is that it is actually a single quote or apostrophe.  If you copy from a source that shows the code for the mark, then it will break. You'd need to include the actual mark.

 

This   &#39;fast&#39;  is supposed to be 'fast'


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

fixed it and still no luck. I think I'll have to forego the nice hover effects and put a simple image link : (

Share this post


Link to post
Share on other sites
Rob    547
Rob

Check the hover effect on the social icons on the right of my header in this link: http://www.epicurus.com/members

 

Let me know if that's the sort of thing you want.  Any images may be used.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • MissT
      By MissT+
      The social icons within the Sitemap Footer section plugin are not longer showing on screen. Site details will be sent via email separately.
      WordPress - 4.7.2
      Pagelines Framework Version 5.0.97
      Platform 5 Version - 5.1.6
      Section Sitemap Footer version - 5.0.4.
       
      All other plugins deactivated.
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
    • carl
      By carl+
      How do I remove the leaf html5, css3 logos from the footer? Sorry if this have been covered a thousand times, but no clear cut solution available for my version of DMS2. Do I need to go pro to remove? Cheers!
×