Jump to content
Sign in to follow this  
f8admin

Text going beyond boundaries

Recommended Posts

Rob    547
Rob

Hi,

 

Your text is 'unformatted' which is causing the problem.

 

Here's what I can see in looking at your HTML:

 

<div>
<a href="http://www.f-stopeight.com/wp-content/uploads/2013/02/hp100lx-1.jpg">
<img class="alignnone size-full wp-image-39326" width="950" height="713" src="http://www.f-stopeight.com/wp-content/uploads/2013/02/hp100lx-1.jpg" alt="Hp 100lx">
</a>
</div>
<div>I think it’s pretty clear that humans were made to be active and not passive. But modern society most likely requires you to sit down for long periods of time and most</div>
<div> likely in front of a computer screen. Sitting down for long periods of time messes your back and even neck if you don’t stretch, and the nice back-lit screen messes up your vision if you are not careful.Since I have to do my work on the computer, I try the best that I can to stay off the computer and</div>
<div>chair and try to accomplish some tasks in other ways with other devices. For example, I don’t read on my pc, I have an ereader. For blogging, my secret</div>
<div> weapon is my beloved HP100LX. It’s a 20 year old device that some still use faithfully… it runs good old DOS.I never really understood what the fuss</div>

You'll see that there are mystery <div> tags all over the place, with no classes or IDs letting PageLines or Wordpress style them.  Since they're unformatted divs, they're going to cause anything within them remain unformatted.

 

How did you place that text in there? Pasted from a word processor?

 

I'd suggest editing the content with the Text view tab active.  This will let you see all these unformatted divs.  Remove them all.  Switch to Visual Mode and format using the available options there.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
f8admin    0
f8admin

It didn't occur to me to check the html, I was after all pasting text only....

Yes it's a cut and paste from a word processor, the culprit. I pasted the text in "dumb"

notepad to remove formatting and then into Wordpress. It's fixed, thanks for your insight and patience.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×