Jump to content
Sign in to follow this  
8216az7373

Features

Recommended Posts

8216az7373

Pagelines>framewoks 2.4>Features

 

Web site: www.scottfarmer.co

 

Issue: Im placing one feature at the top of the page without any navigation or text added on top of the image. It is all contained within the image. However, Pagelines is  placing a gray overlay on the right side of the feature image making it look slightly darker. I dont want this. I just want the image to be there unaffected.

 

How can I have Pagelines not add the gray overlay (as if Im adding text even through Im not)?

 

Thank you.

post-13427-0-13859000-1360095346_thumb.j

Share this post


Link to post
Share on other sites
James B

Hi Scott

 

Looking in the source code of your site, its seems that the one slide is set differently to the other slides on the site, it looks like it's still set to use text on the left rather than the full width bg.

 

If you go into Features>slide from wp admin menu and check the meta settings on this slide and republish. Hopefully it will resolve :-)

 

html/css code - http://screencast.com/t/AAoU508p

 

Let us know :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×