Jump to content
Sign in to follow this  
davemoppert

Bug with Carousel and Nextgen

Recommended Posts

davemoppert    6
davemoppert

I have set the carousel settings (see attached screen grab) to display nextgen thumbnails but the carousel is not working.  Instead it is showing all of the thumbnails and no scrolling effect.  Any idea what may be going on?

 

Here is the page I am troubleshooting: http://onetelone.com/instant-quote/

 

Screen-Shot-2013-02-05-at-12.56.28-PM.pn

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Dave

 

My first thought would be that there's a js conflict on the page which is causing the carousel to behave like that, but looking in firebug I can't see anything which confirms it's conflicting. Could you try disabling any third party plugins (the floating icon one on the homepage could be the cause) to see if this rectifies the carousel.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
davemoppert    6
davemoppert

Yeah, I deactivated all the plugins (except for Nexgen cause that is where the images are pulling from) and still get the error... weird.  

Share this post


Link to post
Share on other sites
James B    436
James B

That makes me wonder if it's nextgen causing the issue. Are you using the latest edition of the nextgen plugin/framework/wordpress etc?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • oseehys
      By oseehys+
      The Grams section of Platform 5, is lacking lots of important features, that DMS multigram was having, there is no space for another user ID asie the default user, that was one of the strongest point of multigrams, because the Hashtag option cannot capture everyone, multiple User ID is the default standard for Instagram,  Also there is no carousel or slide on this one, it means now that if you want to display 18 pictures in one page all will be visible at once thats not good engineering.
      My appeal to the Pagelines Team, guys please let the next update have all the DMS Multigrams features that is missing on Platform 5 Grams, that will bring it to its glory...
       
       
    • onlinedesigns4u
      By onlinedesigns4u+
      Hi Guys, 
       
      I noticed this a while back but thought it happened back when there was security issues with the wordpress plugin revolution slider and thats why they disappeared, but thinking i was wrong now as mine are the DMS versions.
       
      Basically, my front end editor is missing the icons for;
       
      • Rev Slider
      • Revolution Slider
      • Quick Slider
       

       
       
      What i've also noticed is a difference in how the menu tabs on the left hand side of the front end editor have changed. They were not styled like this before. Its like the css is off or something isnt quite right with the install somehow, somewhere.
       
      Even though the icons are missing for the slider sections. I can still drag them onto my pages and configure them, to a certain degree anyway.
       
      I tried adding the revolution slider to a page yesterday. But it wasnt responding to the way i had configured it. I choose a slide set for it to use and it took no notice. It just used every slide and every caption regardless.
       
      Leaving the revolution slider behind i took a look at the rev slider. Adding the correct images is fine. But i don't get any captions showing when i set them? Tried a few different options but nothing.
       
      Id like to know if my pagelines DMS 2 install is corrupt in anyway? Does anyone else's front end editor look the same as mine? Is anyone else missing the icons for the sliders and have no padding-right for the menu items?
       
      Is anyone using any of the sliders at the moment without issues?
       
      Im using the child theme 'Sophistique" which uses the revolution slider on the homepage. It works fine and its configured the way i want it using thh slide sets ive choosen so dont understand why it would be working inside the website.
       
      Any advice or help is appreciated. Thank for your time guys. Ben
       
       
       
    • dgsarnow
      By dgsarnow+
      I have DMS2 installed and my site is being served over HTTPS. However, I am getting an error that a placeholder image for Quick Carousel (which is not a being used on any of my pages) is being served over http://
       
      Mixed Content: The page at 'https://harqen.com/'was loaded over HTTPS, but requested an insecure image 'http://placehold.it/45x45/f0f0f0/ccc'. This content should also be served over HTTPS.
       
      How can I remove this?
       
      Found it. It was the Recent Posts Widget that was calling this little devil. I have removed the reference and all is well in SSL land.
    • FRevi
      By FRevi+
      It took me a long time to figure this out so I thought I'd share my experience. Maybe someone can verify or benefit.
       
      NextGen is a popular gallery plugin. With the Plus or Pro versions, which have features you need, there is a second plugin called NextGen Pro.
       
      With NextGen Pro activated, you can't add DMS sections, the DMS2 GUI just doesn't let you drag them. However, you can work with the sections that are already on the page.
       
      With NextGen Pro DE-activated, its functionality breaks but you can add sections (e.g., ones containing the galleries you're creating). 
       
      Bottom line, workflow is
      - leave the regular NextGen plugin activated
      - deactivate the NextGen Pro plugin to add DMS2 sections
      - reactivate the NextGen Pro plugin to configure your galleries and publish the site
       
      Hope this helps.
       
      -Frank
    • dgsarnow
      By dgsarnow+
      I just updated to the new theme and I am now getting errors on my HTTPS site that the quick carousel is trying to deliver content through HTTP.
       
      Mixed Content: The page at 'https://harqen.com/'was loaded over HTTPS, but requested an insecure script 'http://harqen.com/wp-content/themes/dms/sections/quickcarousel/caroufredsel.js?ver=98ab90'. This request has been blocked; the content must be served over HTTPS.
       
      Can you please help me correct this issue?
       
       
×