Jump to content
Sign in to follow this  

uTestimonials - no options for "Editors" role

Recommended Posts


I have installed the uTestimonials plugin, which works great! I love the look of it, but I'm a little confused about something.


uTestimonials shows up in the Dashboard menu for "Editors" in the admin panel, but when they go to add a new testimonial, there are no testimonial options. There is no way for them to upload an avatar or input additional info/website url. (see attached screenshot)


Any thoughts? Is anyone else having this problem?


Share this post

Link to post
Share on other sites

Figured it out. It's because I had the Minimum User Level for Post/Page Meta Settings set to "Administrator". Please close this topic, thanks!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • davemoppert
      By davemoppert
      When I have the uTestimonials section activated on a page that utilizes modals, there is a problem.  The Modal window shows up automatically, but transparent and in the header... it is weird.  You can see the error here on this page:http://updated-kid2kid.com/franchising/support/
      I'd like to use the uTestimonial section for support and FAQs, but I have a modal link in the footer that is conflicting.  Any idea how to fix this?
    • Beny Schonfeld
      By Beny Schonfeld
      Hi there,

      Everything was set up and working properly with this section. I'm not sure when this started happening but I've set it up in the sections default settings and in the specific page's settings for that section to display the testimonials in 2 columns.

      It was working just fine and then today I just noticed that it's displaying them in only 1 column...

      What's going on...?

      Thanks for your help.