Jump to content
Sign in to follow this  

Paginator dont load in custom sections :-(

Recommended Posts




The page's structure in Post Content is:

-Post Loop

-Custom Section

- Post/Page Paginator


Te content shows perfect, but the paginator dont load


The custom section only shows the post of a determinated category, the code:


    Section: ListadoTemaGestion
    Author: PageLines
    Author URI: http://www.pagelines.com
    Description: Listado Tema Gestion
    Class Name: ListadoTemaGestion
    Workswith: main
    Failswith: 404_page

 * Main Post Loop Section
 * @package PageLines Framework
 * @author PageLines
class ListadoTemaGestion extends PageLinesSection {

   function section_template() {

 echo      '  <div class="entry-content"> ';
<h2>TEMA : GESTIÓN</h2>

echo '<ul>';
if ( have_posts() )
  $paged = (get_query_var('paged')) ? get_query_var('paged') : 1;
        'category_name' => 'tema_gestion',
        'showposts' => 20,

  while ( have_posts() ){
    the_post(); ?>
   <li><a href="<?php the_permalink();?>"><?php the_title(); ?></a></li>
  echo '</ul>';    
  echo '<br /><br />';

   echo 'No hay artículos';

echo '</div>';




WHat is the problem? :-(


The Web:  http://www.anembe.com/biblioteca/orden-tematico/tema_gestion/

Share this post

Link to post
Share on other sites

When you look in PageLines Meta Settings > Page Setup > Individual Page Section Control for that post (in the post editor), is Post/Page Pagination set to hide?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post

Link to post
Share on other sites

No, "Hide Post/Page Pagination" in the individual page is not active..


In Category Pages and Blog run perfectly , only happens in Custom Sections.


Any help?

Share this post

Link to post
Share on other sites



I'm afraid that since we're talking custom sections,  that's rather outside our resources or expertise to resolve in the forum.  You'd need a developer or one of our Pros to solve that.  It seems like it should normally work, but with the customized code in place, there may be a missing piece of code to enable it, or an error causing the pagination to be inactive.


I'd recommend contacting our Pros at http://www.pagelines.com/pros

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this