Jump to content
Sign in to follow this  
chisim11

Footer - Widget issue?

Recommended Posts

chisim11

I want to replicate the 5 company logos that I had on the bottom of the page(footer) on my previous site (Platform Pro) > http://tinyurl.com/aumrnk7   and basically add them onto my new site on pagelines frameworks > http://tinyurl.com/cowjk5j This logos as before will appear on all pages on the site. 

 

So,

 

On pagelines frameworks, I'm on the home page which is on the default template. The "footer columns sidebar" is an active section on the footer template area. I added the "text" widget under the "Footer Columns Sidebar" as it is on my prev site. I also added the following: <a href="http://www.christiesrealestate.com/" target="_blank"><img src="http://simonchirealtor.com/wp-content/uploads/2013/01/Christies.jpg" border="0" alt="Christie's International Real Estate" align="center" height="70" width="160"> 

 

Issues:

 

1) No images show up, so I think some of the coding is incorrect...?

2) Whatever shows up ends up somewhere in the middle of the page, as if it was the content area, which is not. It is in the footer area.

 

Can you please assist? Thanks

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The first thing you need to do is disable W3 Total Cache, cache plugins only needed if your site receives high traffic and should only be enabled once your sites design has been finalised.

 

Regarding your footer image issue, the code you have used it incorrect, for example you do not have a closing </a>.

 

What I recommend is to use the PageLines Grid in your text widget to create the columns to house each of your logos.

 

For example:

 

<div class="row">
<div class="span2">

<a href="Link Goes Here"><img src="URL to image"></a>

</div>
<div class="span2">

<a href="Link Goes Here"><img src="URL to image"></a>

</div>
<div class="span2">

<a href="Link Goes Here"><img src="URL to image"></a>

</div>
</div>

 

 

 

For more information on the PageLines Grid, see our documentation here - http://support.pagelines.me/docs/miscellaneous/grid-system/

 

I have also provided you with a link to W3 Schools, which should assist you in your image link html.

 

http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_link_image


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
chisim11

Danny,

 

deactivated w3 and logo appeared but still shows somewhere to the middle of page. Why is that?

 

Still working on that pageline grid you told me about. Don't believe quite get it yet.

Share this post


Link to post
Share on other sites
Danny

The code I gave you above for the PageLines Grid is just an example, the documentation on the grid goes in more depth and provides examples that you can copy and use as your own code, to create your footer logo columns.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×