Jump to content
njjeppson

Unable to install settings file

Recommended Posts

njjeppson+    0
njjeppson

Hey Nick-

Ok, let's give this one more try. I have purchased and installed the theme successfully; however, upon attempting to upload the settings file my browser simply takes me to a blank white page upon clicking "install" and nothing happens. Since I am unable to install the settings file I need help to determine what other settings should be set or help installing the settings file. Let's start here and go from there.

-Corey

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Cool. So first, are you unzipping the settings file, and uploading the .dat file? Also, if you're on a mac, it renames it to .txt or something (at least my Mac does this), so make sure its named .dat. If still not working, (this is beyond my support), check your php logs to see why you have a white screen.

 

At any rate, here we go. 

 

Sections Placement in Drag and Drop

1. Ozone Top is in Header (nothing else is here)

2. Ozone Content, should be on the Home Page, Page Template area (that content area in drag and drop is empty) http://screencast.com/t/nJD81P9Ra9pX

 

Let's see where that puts you. Most of it is automatic but sections have to be in the right spots.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
njjeppson+    0
njjeppson

i am on a mac though my mac does not rename the file; upon unzipping it leaves it as a .dat. Nonetheless, I have moved the section placement around in the drag and drop sections exactly as you described above. I have also ensured the "super size the background image" is unchecked on the color control page. what are the next settings to configure? (You should be able to visit my site and see the updates)

 

ETA: checking PHP error logs is beyond my tech expertise so I am unable to do so

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

That's actually it. :) Visit the Welcome panel under Dashboard for a description of what the settings do.

 

NIck


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jamhead
      By jamhead+
      Thought I'd check out Platform 5 today, but after downloading the zip file, and trying to add it as a theme to a freshly installed WordPress site, WordPress reports that "The package could not be installed. The theme is missing the style.css stylesheet.". I've checked in the zip file, and sure enough, there is no style.css file.
      Go on then, what am I doing wrong? I must be doing something stupid, or missing something really obvious.
      I await your suggestions.
      Kev
    • jacobtippett
      By jacobtippett+
      So I just did a fresh install of Platform 5 & the included Framework on a new site and this is what came up on the site:
      "Fatal error: Call to undefined function pl_edit_head() in /home1/jacobtip/public_html/mycoastalwellness.com/wp-content/themes/pl-framework/header.php on line 1"
      Any ideas on how to fix this?
    • micstepl
      By micstepl+
      I would like isolatedly make this post, since it ist obviously not recogniced in other posts.
      "full with" isn´t really "full width"
      Settings
      in "Settings" > "Layout / Nav" > "Content With" if setting is 100% BUG: there is still some "Padding" to the right & left of the page See image attached.
      Your seem to handle this differntly depending on section (eg. Hero)

    • dawsonbarber
      By dawsonbarber+
      Under PageLines > Settings, it looks like the actual setting for the background image tile size is missing.
    • dawsonbarber
      By dawsonbarber+
      Is it just me or is anyone else having a problem using some of the settings in the configuration panel - specifically with padding / margin and grid and sizing?
      I can't read the numbers and there appears to be no way to just type the numbers in so you know what you're setting something to.
      I think it might also help if the adjustments were less sensitive/responsive when you're dragging them up or down.
       

×