Jump to content
nizami

Pagelines Layout Editor

Recommended Posts

nizami+    1
nizami

Why does my layout editor look totally screwed? Just taken me all afternoon to work out why Features were being weirdly cropped - to do with the Layout Editor...need to adjust the pixel dimensions of the columns, except the thing is knackered...anyone help please? 

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

Whenever, you have an issue like this, it is usually caused by a badly coded plugin, which loads its .css .js on all pages. Therefore, I recommend you disable all active plugins and the issue should be resolved.

 

Then enable each plugin one by one and check your layout editor again, repeat the process until you find the culprit.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nizami+    1
nizami

I'm using Pagelines v 2.4

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

PageLines Framework version doesn't matter, please disable all active plugins and the issue should be resolved, then do as I suggest above and you will then find the plugin at fault.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nizami+    1
nizami

Thanks for the quick response Danny, will check out the plugins...

Share this post


Link to post
Share on other sites
nizami+    1
nizami

No, it's still the same as before with all plugins deactivated. 

Also noticed a twirling timer icon on the Pagelines/Site Options dashboard - LHS under the 'Custom Code' tab. 

If I hover status bar says it the Forums tab...and then a tool tip comes up saying 'Javascript Issue Detector'...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I have just noticed that you're using PageLines version 2.3, please perform a backup and update to the latest version which is PageLines 2.4, this may resolve your issue.

 

If that doesn't work, keep all your plugins disabled and then enable PageLines debug mode, which can be found in:

 

Wordpress Admin Dashboard > PageLines > Site Options > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nizami+    1
nizami

Using 2.4, just haven't updated the info here... Have enabled debug mode...what do I do next? 

Share this post


Link to post
Share on other sites
nizami+    1
nizami

OK here's the debug info...weird, you're right, I am using 2.3...already performed the update to 2.4 (via the dashboard) twice and it seemed ok...but then it's still staying, update to 2.4...

 

 

WordPress Version : 3.5.1 Multisite Enabled : No Current Role : Administrator Framework Path :D:\Inetpub\vhosts\mangotraining.com\httpdocs\wp2013/wp-content/themes/pagelines2.3 Framework URI : http://mangotraining.com/wp2013/wp-content/themes/pagelines2.3 Framework Version : 2.3 Framework Build : 2.3 PHP Version : 5.2 PHP Register Globals : Yes PHP Magic Quotes gpc : Yes Mysql version : 5.1.56-community PHP type : Isapi PHP User : Posix functions are disabled on this host! OS : WINNT Launchpad : Logged in ( nizami ) Licence : Pro

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Ok, the issue you have is that you have renamed the theme folder, it has to be called pagelines. At the moment yours is called pagelines2.3, this is the cause of your issue.

 

I suggest you install PageLines again, once installed, activate it and your issue should be resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nizami+    1
nizami

Thank you Danny you're a flippin genius! 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

hehe!


No problem, happy to hear your issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ironeer1958    0
ironeer1958

Hi,

 

Just uploaded Pagelines framework to a new site, but  my lay-out editor doesn't work either.

in the left bar, under "custom code" there is a sort of wheel turning, indicating that something doesn't seem to load. When hovering, it says: "javascript issue detector".

 

Can anyone help me out?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi

 

This is a previously resolved topic.  While it may seem similar to yours, it is probably not the same. Please open a new topic, and kindly include a link to your site. Explain all the details you can, so that we can try to resolve your issue.

 

Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • Queue-it
      By Queue-it+
      Hi,
      Is is possible to have different layouts for different Post categories? We have Blog posts, News posts and Case studies that all are posts, but is it possible to differentiate their layouts?
      So far when I change a post layout it affects all Post type pages. Could it be done somehow with creating a separate template? 
      Examples below
      https://queue-it.com/news/
      https://queue-it.com/blog/
       
    • huskers2011
      By huskers2011+
      Although my layout in edit view is correct, when I look at the page the layout is wrong. I have moved the sections around and the layout remains the same when I view it. Im using 
       PageLines Platform 5 - v5.0.162 running a Pageline theme &  Wordpress version 4.6.1
      The page is http://kwamedawes.com/speak-from-here-to-there-the-dialogue/ the section order is incorrect. and
      http://kwamedawes.com/speak-from-here-to-there-the-poems/ top section is laid out like the bottom section, but displays as shown.
       
      Thanks for any help.
      Lorna
    • tforasiepi
      By tforasiepi+
      My client is asking for a new blog layout similar to the one found here:  http://blog.perkinswill.com/pokemon-augmented-reality-and-the-future-of-urban-design/ 
      They have a splashy full-width background image overlaid with part of the blog and one sidebar.  The navigation arrows send you to the next post.
      Does anyone know if this is even possible using Framework 5?  If so, can you send me some advice on how to get here?
      Totally stuck!
      Thanks.
    • aldisney
      By aldisney+
      Hi--
      I'm having some trouble understanding how to use the Page Layouts; I want to create a single landing page which does not include navigation or any content from other pages. However, whenever I use the Landing Page template (which is not attached to any other page in the site), and I set the Page Setup to Local, all of the changes I make to the navigation, header, footer, etc., continue to propagate throughout the entire rest of the site. What am I doing wrong? I've already now wasted hours having to rebuild areas for the rest of the site, so I'm a little hesitant to make any more changes.
       
      On a side note, this area of PageLines really could use some work, both in terms of documentation and in terms of UI/UX. It's a pretty reasonable assumption for a user to make to create a new template, set it to Local, and expect that those changes would not impact the rest of the site. 
×