Jump to content
antonella

can't get background image to show in morefoot or footer area

Recommended Posts

antonella    1
antonella

Hello,

 

I'm trying to recreate an existing site to the pagelines framework. I would like to add a background image to either the morefoot area or the footer area, but nothing works with whatever CSS I try. For now I have been adding it to the Custom CSS area. I am using firebug but I can't seem to get the right CSS levels.

 

This is the background image I want to add: http://www.motivawebconsulting.com/tpotest/wp-content/uploads/2013/01/footer_bg.jpg

 

This is the URL of my test site.

 

I'd appreciate any direction.

 

Thanks,

Antonella

 

Share this post


Link to post
Share on other sites
batman    389
batman

Hi antonella

You can try for footer area with

 

 

#footer {background-image: 
url(http://www.motivaweb...1/footer_bg.jpg);}
 

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
antonella    1
antonella

Hi, thanks for the quick reply. I did try that before and again but it still doesn't work.

Share this post


Link to post
Share on other sites
batman    389
batman

Please try in

Pagelines > Layout editor > Site Design Mode

select

Full-Width Sections


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
antonella    1
antonella

Hi,

 

Thanks - that got me closer. I ended up selecting the Layout Mode for Static with Pixel Width option and then applied the following code:

 

body.fixed_width #footer {
  background-image: url('http://......./footer_bg.jpg');
    margin: 0 auto;
}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • SaschaM
      By SaschaM+
      Hello,
      sorry. i got a problem on my site i can not fix myself, would be nice somebody can help.
      I use:
      - Platform 5 (latest) Pro
      - Pagelines Framework (latest for Platform 5)
      - keycdn (cdn enabler, cache enabler und optimus WebP)
      - my site:  example
      Problem:
      The background image i use in the Impulse Section is not beeing replaced automatically if i specify a CDN Url. I need to put in the cdn url to the image manually. Why?
      If you look in the button of the the side you see post grid section, where i have no problems. You also see there WebP Images working.
      Now i can not really use the direct cdn url for the impulse background image, cause i want to benefit there from WebP Image also in the background as it works in post grid section.
      How does it works with Impulse? The webP image for the background is ready to use.
      Thank you.
       
       
       
       
       
       
       
       
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
    • carl
      By carl+
      How do I remove the leaf html5, css3 logos from the footer? Sorry if this have been covered a thousand times, but no clear cut solution available for my version of DMS2. Do I need to go pro to remove? Cheers!
×