Jump to content
efatuate

Help! My formating and template has gone.

Recommended Posts

efatuate    0
efatuate

My blog suddenly looks as if its a text only blog, only it maintained the pictures. white background and all. I was just doing regular editing. Did i accidentally hit something? I checked with my host. It is not them.......

 

You can view...efatuate.com

Share this post


Link to post
Share on other sites
efatuate    0
efatuate

Regular stuff.... nothing extreme, colors....links, blog text. nothing that should have made it go off.....

Share this post


Link to post
Share on other sites
efatuate    0
efatuate

Also, I have since reset everything to default, in the hopes I could just start over, thinking perhaps I accidentally clicked something. still completely without formatting.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Please go to Dashboard > Settings > Permalinks.  DO NOT change anything. I cannot stress this part enough. 

 

Simply save the settings.

 

If you have a cache plugin installed, clear the cache via the plugin's settings.

 

Visit the site and refresh the browser.

 

Let us know how this goes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
efatuate    0
efatuate

saved permalink settings without saving anything. tryed several times. nothing.

 

i already deactivated every plugin i had, concerned one of them was interacting. nothing. is there a way to "clear the cache" or does it matter now that they are deactivated? WHat else? Im beyond bummed.

Share this post


Link to post
Share on other sites
efatuate    0
efatuate

Okay, I know what you just wrote is extremely helpful, but i have no idea what it means. I am going to give it to the programmer. they should be able to do/ correct this right? the storm bit or at least the beginning of it is the address of the servers of my host.........

 

Thanks all for all of your help.......

Share this post


Link to post
Share on other sites
efatuate    0
efatuate

Now, how do I "lock" my forum posts once they have been resolved? I do not want them showing up when someone searches for my brand name............

Share this post


Link to post
Share on other sites
Simon    247
Simon

Now, how do I "lock" my forum posts once they have been resolved? I do not want them showing up when someone searches for my brand name............

Where is your brand name?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×