Jump to content
VRS

Upgraded and now unable to edit pages

Recommended Posts

VRS    0
VRS

I've recently updated to PageLines Framework 2.3.8 and now on the backend of my site there are two options Visual/Text...However, I cannot view or edit the Visual section.

Please see screenshot attachment. 

post-27349-0-93903700-1359479619_thumb.p

Share this post


Link to post
Share on other sites
Simon    247
Simon

Did you upgrade wordpress and all your plugins?

 

Use your browsers dev tools to check for javascript errors. Its more than likely a plugin that is not compatible with the new jQuery libs that wp 3.5 uses.

Share this post


Link to post
Share on other sites
VRS    0
VRS

I have upgraded all plugins and it does not seem to resolve the problem. I did look at the dev tools and there is a scrolling list of errors, which I don't understand what they mean. This all happened after upgrading Pagelines. 

Any further advice or instruction would be helpful. 

Share this post


Link to post
Share on other sites
Simon    247
Simon

As I said its probably a plugin conflict, simply making sure they are up to date isn't going to solve anything.

 

Please deactivate them all then see if the problem is still there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×