Jump to content
Sign in to follow this  
NameSake

Getting Rid of the Twitter Bar

Recommended Posts

NameSake    0
NameSake

I am using the Citi Theme and have spent several hours trying to figure out how I can get rid of the Twitter bar in one of the sections. It looks like the ordinary bar -- the message: "Set your Twitter account name under Site Options--->Header/Footer."

The twitter bar is NOT in the footer or morefoot. I also haven't used any Twitter account. The answers I could find on the forums mostly suggested to go in these directions.

 

Any other ideas how to get rid of the Twitter Bar?


 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

We don't support the Citi Theme here, but the Twitter Bar is something we do support.

 

Please go to Dashboard > PageLines > Drag & Drop. Look in Footer or Morefoot.  (Click on either, and the active one will turn blue.)  See if TwitterBar is  present under "Active Sections". 

 

If you wish it removed, just slide it to the right under "Available Sections". 

 

If you wish to use it, put it back under Active Sections at any time and add your twitter account information to Dashboard > PageLines > Site Options > Header and Footer.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks. I tried that before and now again. It doesn't work for some reason. I even tried to decativate the TwitterBarr in the core framework (through the store feature). It didn't help either.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Where is it on your site? I don't see it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
    • webbdo
      By webbdo+
      Hi,
      In the social links Twitter shows 404 error in the API. Example:
      "GET http://urls.api.twitter.com/1/urls/count.json?url=http://www.webbdo.se/cybe…onday/&callback=jQuery1113017799108568578959_1449307004771&_=1449307004772 "
      This on all posts that have the "social links" and Twitter included.
      See example: http://www.webbdo.se/cyber-monday/
      How can it be fixed?
       
    • hibbsy78
      By hibbsy78+
      I'm getting an issue on page load with the status 'Waiting for urls.api.twitter.com' on http://www.johnhibbs.me/ which is causing a problem when trying to edit the site. 
      Anyone else getting this?
       

    • maggiebbass
      By maggiebbass
      Can anyone help me get twitter cards set up, or point me in  the right direction? I've seen a lot of how to's floating around, but none are specific to the DMS user, so I'm running into the problems because whereas the benefit to the DMS is the lack of needing to code really, but all the directive I have on installing it involves adding code someplace, and I'm not sure how to do this. I've set up my jetpack as described below, and I even have JM twitter card plug in--which I really thought was solving the problem. No matter what though, when ever I try to link or post t twitter is just posts a link as it always has. No picture of anything. Any advice on what to do would be great!
      https://dev.twitter.com/cards/cms-integration
    • Keith Vaugh
      By Keith Vaugh+
      Hi All
       
      I am trying to implement a twitter widget using the twitter code in a morefoot section on www.magva.com
      It should be appearing in the middle widget but as you will see, it appears during the loading and then disappears again.
       
      Anyone any ideas on why this might be?
       
      The only custom CSS I have for the morefoot section is:
      /* this changes the colour's in the morefoot and the font-size */ #morefoot { background-color: #404040; } #morefoot .widget { color: #ffffff; } #morefoot .widget-title { color: #ffffff; font-size: 92%; }  This is the code that I am getting from the twitter site:
×